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Warranty 2

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year

from the date of shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either

will repair the defective product without charge for parts and labor, or will provide a replacement in exchange for the

defective product. Batteries are excluded from this warranty. Parts, modules and replacement products used by Tektronix

for warranty work may be new or reconditioned to like new performance. All replaced parts, modules and products become

the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the

warranty period and make suitable arrangements for the performance of service. Customer shall be responsible for

packaging and shipping the defective product to the service center designated by Tektronix, shipping charges prepaid, and

with a copy of customer proof of purchase. Tektronix shall pay for the return of the product to Customer if the shipment is

to a location within the country in which the Tektronix service center is located. Customer shall be responsible for paying

all shipping charges, duties, taxes, and any other charges for products returned to any other locations

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate

maintenance and care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting

from attempts by personnel other than Tektronix representatives to install, repair or service the product; b) to repair

damage resulting from improper use or connection to incompatible equipment; c) to repair any damage or malfunction

caused by the use of non--Tektronix supplies; or d) to service a product that has been modified or integrated with other

products when the effect of such modification or integration increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY

OTHER WARRANTIES, EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY

IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

TEKTRONIX F RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE SOLE AND

EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX

AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR

CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS

ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES





RTX100B ISDB-T RF Signal Generator Service Manual i

Table of Contents

General Safety Summary vii. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Service Safety Summary ix. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Environmental Considerations xi. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Preface xiii. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Manual Structure xiii. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Manual Conventions xiv. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Finding Other Information xiv. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Introduction xv. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Performance Check Interval xv. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Strategy for Servicing xv. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Tektronix Service Offerings xvi. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Specifications

Product Overview 1-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Specifications 1-3. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Software Protection 1-3. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Performance Conditions 1-3. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Functional Specifications 1-4. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Electrical Specifications 1-4. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Mechanical (Physical) Characteristics 1-12. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Environmental Characteristics 1-12. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Certifications and Compliances 1-13. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Theory of Operation

Theory of Operation 2-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
A12 Main Board 2-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
A20 PCI Backplane Board 2-3. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
A150 ISDB-T RF Output Board 2-4. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Front-Panel Processor Board 2-5. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Keypad Board 2-5. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
A40 AC Distributor Board 2-5. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Performance Verification

Performance Verification 3-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Connecting to a Network 3-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Equipment Required 3-5. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
RTX100B Test Record 3-7. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Procedures 3-8. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .



Table of Contents

ii RTX100B ISDB-T RF Signal Generator Service Manual

Adjustment Procedures

Adjustment Procedures 4-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Requirement for Adjustment 4-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Equipment Required 4-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Carrier Leakage Adjustment 4-2. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Maintenance

Maintenance 5-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Related Maintenance Procedures 5-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Preparation 5-2. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Inspection and Cleaning 5-3. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Removal and Installation Procedures 5-7. . . . . . . . . . . . . . . . . . . . . . . . .
Preparation 5-7. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Access Procedure 5-14. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Procedures for External Modules 5-15. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Procedure for Board Modules 5-21. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Procedure for Internal Modules 5-26. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Verifying the BIOS Configuration 5-33. . . . . . . . . . . . . . . . . . . . . . . . . . .
Procedure 5-33. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Troubleshooting 5-35. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Troubleshooting Trees 5-35. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

System Software Recovery 5-45. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Recovery Procedure 5-45. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Using the Rescue Disk 5-47. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Recovery Procedure 5-47. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Options

Options 6-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Diagrams

Diagrams 7-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Replaceable Parts List

Replaceable Parts List 8-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Parts Ordering Information 8-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Using the Replaceable Parts List 8-3. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .



Table of Contents

RTX100B ISDB-T RF Signal Generator Service Manual iii

List of Figures

Figure 1-1: Timing diagram of the SPI interface 1-11. . . . . . . . . . . . . . . .

Figure 3-1: Pin connections for a crossover Ethernet cable 3-1. . . . . . .

Figure 3-2: Network Connections window 3-2. . . . . . . . . . . . . . . . . . . . .

Figure 3-3: Local Area Connection Status dialog box 3-3. . . . . . . . . . . .

Figure 3-4: Local Area Connection Properties dialog box 3-3. . . . . . . .

Figure 3-5: Internet Protocol (TCP/IP) Properties dialog box 3-4. . . . .

Figure 3-6: Equipment connection for checking the internal

clock output level 3-9. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-7: Equipment connection for checking the internal

clock frequency 3-10. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-8: Equipment connection for checking the play

operation--SPI interface 3-11. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-9: Equipment connections for checking the external

clock/reference and trigger inputs 3-15. . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-10: Equipment connection for checking the output

signal--ASI interface 3-18. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-11: Equipment connections for checking the play

operation--ASI interface 3-20. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-12: Equipment connection for checking the record

operation--ASI interface 3-21. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-13: Equipment connection for checking the recorded

file--ASI interface 3-23. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-14: Fifth equipment connection for checking the

ASI interface 3-24. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-15: Equipment connection for checking the RF

output signal 3-26. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-16: Equipment connection for checking the carrier

leakage 3-27. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-17: Equipment connection for checking the

output level and error 3-30. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-18: Equipment connection for checking the

IEEE1394b interface 3-32. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-19: Equipment setup for Option GbE

performance verification 3-38. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-20: IP Playout Configuration dialog box 3-40. . . . . . . . . . . . . . .

Figure 3-21: RTX100B MPEG Player display with

40.000000 Mbps 3-41. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .



Table of Contents

iv RTX100B ISDB-T RF Signal Generator Service Manual

Figure 3-22: Open Transport Stream dialog box 3-42. . . . . . . . . . . . . . . .

Figure 3-23: Selecting the IP interface 3-43. . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-24: Interface settings 3-44. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-25: IP Flow selection 3-45. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-26: MTS400 Series TS Compliance Analyzer display 3-46. . . .

Figure 3-27: Clock dialog box 3-47. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-28: RTX100B MPEG Player display with

maximum bit rate 3-48. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 3-29: MTS400 Series TS Compliance Analyzer

display for maximum bit rate 3-49. . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 4-1: Equipment connection for adjusting the carrier

leakage 4-2. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-1: RTX100B orientation 5-10. . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-2: External modules 5-11. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-3: Board modules 5-12. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-4: Internal modules 5-13. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-5: Guide to removal procedures 5-14. . . . . . . . . . . . . . . . . . . . . .

Figure 5-6: Cabinet removal 5-16. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-7: Right-side and left-side covers removal 5-17. . . . . . . . . . . . . .

Figure 5-8: Front-panel unit removal 5-18. . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-9: Disassembly of front-panel assembly 5-20. . . . . . . . . . . . . . . .

Figure 5-10: A150 RF Output board, A12 Main board,

CPU board, and A20 PCI Backplane board removal 5-22. . . . . . . . .

Figure 5-11: Hard disk drive removal 5-27. . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-12: Internal and external fan removal 5-29. . . . . . . . . . . . . . . . .

Figure 5-13: 12 V main power supply and A40 AC

Distributor board removal 5-31. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-14: RFI filter removal 5-32. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 5-15: Troubleshooting procedure (1) 5-36. . . . . . . . . . . . . . . . . . . .

Figure 5-16: Troubleshooting procedure (2) 5-37. . . . . . . . . . . . . . . . . . . .

Figure 5-17: Troubleshooting procedure (3) 5-38. . . . . . . . . . . . . . . . . . . .

Figure 5-18: Troubleshooting procedure (4) 5-39. . . . . . . . . . . . . . . . . . . .

Figure 5-19: Troubleshooting procedure (5) 5-40. . . . . . . . . . . . . . . . . . . .

Figure 5-20: Troubleshooting procedure (6) 5-41. . . . . . . . . . . . . . . . . . . .

Figure 5-21: Troubleshooting procedure (7) 5-42. . . . . . . . . . . . . . . . . . . .

Figure 5-22: Troubleshooting procedure (8) 5-43. . . . . . . . . . . . . . . . . . . .

Figure 5-23: A20 PCI Backplane board view--back side 5-43. . . . . . . . . .

Figure 5-24: A20 PCI Backplane board view--right side 5-44. . . . . . . . . .



Table of Contents

RTX100B ISDB-T RF Signal Generator Service Manual v

Figure 7-1: RTX100B block diagram 7--3. . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 7-2: RTX100B interconnect diagram 7--5. . . . . . . . . . . . . . . . . . . .

Figure 8-1: Cabinet and covers 8-5. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 8-2: Internal modules (1) 8-7. . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 8-3: Internal modules (2) 8-9. . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 8-4: Front panel unit 8-11. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Figure 8-5: Cables 8-13. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .



Table of Contents

vi RTX100B ISDB-T RF Signal Generator Service Manual

List of Tables

Table 1-1: Functional specifications 1-4. . . . . . . . . . . . . . . . . . . . . . . . . .

Table 1-2: Mainframe 1-4. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Table 1-3: Mechanical characteristics 1-12. . . . . . . . . . . . . . . . . . . . . . . . .

Table 1-4: Environmental characteristics 1-12. . . . . . . . . . . . . . . . . . . . . .

Table 1-5: Certifications and compliances 1-13. . . . . . . . . . . . . . . . . . . . .

Table 3-1: Equipment required for performance verification 3-5. . . . .

Table 3-2: RTX100B test record 3-7. . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Table 3-3: Output channel and center frequency settings 3-28. . . . . . . .

Table 4-1: Equipment required 4-1. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Table 4-2: Output channel and center frequency settings 4-3. . . . . . . .

Table 5-1: External inspection check list 5-4. . . . . . . . . . . . . . . . . . . . . .

Table 5-2: Internal inspection check list 5-5. . . . . . . . . . . . . . . . . . . . . . .

Table 5-3: Summary of procedures 5-8. . . . . . . . . . . . . . . . . . . . . . . . . .

Table 5-4: Tools required for module removal 5-9. . . . . . . . . . . . . . . . . .



RTX100B ISDB-T RF Signal Generator Service Manual vii

General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to
this product or any products connected to it. To avoid potential hazards, use this
product only as specified.

Only qualified personnel should perform service procedures.

Use Proper Power Cord. Use only the power cord specified for this product and
certified for the country of use.

Ground the Product. This product is grounded through the grounding conductor
of the power cord. To avoid electric shock, the grounding conductor must be
connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

Do Not Operate Without Covers. Do not operate this product with covers or panels
removed.

Use Proper Fuse. Use only the fuse type and rating specified for this product.

Avoid Exposed Circuitry. Do not touch exposed connections and components
when power is present.

Do Not Operate With Suspected Failures. If you suspect there is damage to this
product, have it inspected by qualified service personnel.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for
details on installing the product so it has proper ventilation.

To Avoid Fire or
Personal Injury



General Safety Summary

viii RTX100B ISDB-T RF Signal Generator Service Manual

Terms in this Manual. These terms may appear in this manual:

WARNING.Warning statements identify conditions or practices that could result

in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in

damage to this product or other property.

Terms on the Product. These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the
marking.

WARNING indicates an injury hazard not immediately accessible as you read the
marking.

CAUTION indicates a hazard to property including the product.

Symbols on the Product. The following symbols may appear on the product:

CAUTION
Refer to Manual

WARNING
High Voltage

Protective Ground
(Earth) Terminal

Symbols and Terms
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Service Safety Summary

Only qualified personnel should perform service procedures. Read this Service
Safety Summary and the General Safety Summary before performing any service
procedures.

Do Not Service Alone. Do not perform internal service or adjustments of this
product unless another person capable of rendering first aid and resuscitation is
present.

Disconnect Power. To avoid electric shock, disconnect the mains power by means
of the power cord or, if provided, the power switch.

Use Care When Servicing With Power On. Dangerous voltages or currents may
exist in this product. Disconnect power, remove battery (if applicable), and
disconnect test leads before removing protective panels, soldering, or replacing
components.

To avoid electric shock, do not touch exposed connections.
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Environmental Considerations

This section provides information about the environmental impact of the
product.

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and
use of natural resources. The equipment may contain substances that could be
harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the
environment and to reduce the use of natural resources, we encourage you to
recycle this product in an appropriate system that will ensure that most of the
materials are reused or recycled appropriately.

This symbol indicates that this product complies with the
European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment
(WEEE). For information about recycling options, check
the Support/Service section of the Tektronix Web site
(www.tektronix.com).

Mercury Nortification. This product uses an LCD backlight lamp that contains
mercury. Disposal may be regulated due to environmental considerations. Please
contact your local authorities or, within the United States, the Electronics
Industries Alliance (www.eiae.org) for disposal or recycling information.

Perchlorate Materials. This product contains one or more type CR lithium
coin cell batteries. According to the state of California, CR lithium coin
cells are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

This product has been classified as Monitoring and Control equipment, and is
outside the scope of the 2002/95/EC RoHS Directive. This product is known to
contain lead, cadmium, mercury, and hexavalent chromium.

Product End-of-Life
Handling

Restriction of Hazardous
Substances
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Preface

This is the service manual for the RTX100B ISDB-T RF Signal Generator. This
manual contains information needed to service an RTX100B to the module level.

Manual Structure

This manual is divided into sections, such as Specifications and Theory of

Operation. Furthermore, some sections are divided into subsections, such as
Product Description and Removal and Installation Procedures.

Sections containing procedures also contain introductions to those procedures.
Be sure to read these introductions because they provide information needed to
do the service correctly and efficiently. The following are brief descriptions of
each manual section.

� Specifications contains a description of the RTX100B and the characteristics
that apply to it.

� Theory of Operation contains circuit descriptions that support service to the
module level.

� Performance Verification contains procedures for confirming that an
RTX100B functions properly and meets warranted characteristics.

� Adjustment Procedures contains procedures for adjusting the RTX100B to
meet warranted characteristics.

� Maintenance contains information and procedures for performing preventive
and corrective maintenance of an RTX100B. These instructions include
cleaning, module removal and installation, and fault isolation to the module
level.

� Options contains descriptions of factory-installed options and field-upgrad-
able options.

� Diagrams contains the block diagram and interconnection diagram.

� Replaceable Parts List includes a table of all replaceable modules, their
descriptions, and their Tektronix part numbers.
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Manual Conventions

This manual uses certain conventions with which you should become familiar.

Some sections of the manual contain procedures for you to perform. To keep
those instructions clear and consistent, this manual uses the following
conventions:

� Names of front panel controls and menus appear in the same case (initial
capitals, all uppercase, and so forth) in the manual as is used on the
RTX100B front panel and menus.

� Instruction steps are numbered unless there is only one step.

� Bold text refers to specific interface elements that you are instructed to
select, click, or clear.

Example: Press theMenu button to open the File menu.

� Italic text refers to document names or sections. Italics are also used in
NOTES, CAUTIONS, and WARNINGS.

Example: The Diagrams section, beginning on page 7-1, includes a block
diagram and an interconnect diagram.

Throughout this manual, any replaceable component, assembly, or part of the
RTX100B is referred to generically as a module. In general, a module is an
assembly (like a circuit board), rather than a component (like a resistor or an
integrated circuit). Sometimes a single component is a module. For example, the
chassis of the RTX100B is a module.

Symbols and terms related to safety appear in the General Safety Summary and
Service Safety Summary near the beginning of this manual.

Finding Other Information

Other documentation for the RTX100B includes:

� The RTX100B ISDB-T RF Signal Generator User Manual (Tektronix part
number 071-1930-XX) contains a tutorial to quickly describe how to operate
the RTX100B. It also includes an in-depth discussion on how to use the
RTX100B features.

Modules

Safety
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Introduction

This manual contains information needed to properly service the RTX100B
ISDB-T RF Signal Generator, as well as general information critical to safe and
effective servicing.

To prevent personal injury or damage to the RTX100B, consider the following
before attempting service:

� The procedures in this manual should be performed only by a qualified
service person.

� Read the General Safety Summary and the Service Safety Summary,
beginning on page vii.

When using this manual for servicing, be sure to follow all warnings, cautions,
and notes.

Performance Check Interval

Generally, the performance check described in Section 3, Performance Verifica-
tion, should be done every 12 months. In addition, a performance check is
recommended after module replacement.

If the RTX100B does not meet performance criteria, repair is necessary.

Strategy for Servicing

This manual contains all the information needed for periodic maintenance of the
RTX100B.

This manual also contains all information for corrective maintenance down to the
module level. To isolate a failure to a module, use the fault isolation procedures
found in Troubleshooting, part of Section 5, Maintenance. To remove and
replace any failed module, follow the instructions in Removal and Installation

Procedures, also part of Section 5. After isolating a faulty module, replace it
with a fully-tested module obtained from the factory. Section 8, Replaceable
Parts List, contains part number and ordering information for all replaceable
modules.
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Tektronix Service Offerings

Tektronix provides service to cover repair under warranty as well as other
services that may provide a cost-effective answer to your service needs.

Whether providing warranty repair service or any of the other services listed
below, Tektronix service technicians are well trained to service the RTX100B.
They have access to the latest information on improvements to the RTX100B as
well as the latest new options.

Tektronix warrants this product for one year from date of purchase. The warranty
appears after the title page in this manual. Tektronix technicians provide
warranty service at most Tektronix service locations. The Tektronix product
catalog lists all worldwide service locations or you can visit our Web site for
service information: www.tektronix.com.

Tektronix supports repair to the module level by providing Module Exchange.

Module Exchange. This service reduces down-time for repair by allowing you to
exchange most modules for remanufactured ones. Each module comes with a
90-day service warranty.

For More Information. Contact your local Tektronix service center or sales
engineer for more information on any of these repair or adjustment services.

Warranty Repair Service

Self Service
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Product Overview

The RTX100B ISDB-T RF Signal Generator converts a broadcast transport
stream into an RF signal and outputs it. In addition to the RF signal output
feature, the RTX100B records and plays MPEG-2 transport streams that are
compliant with ATSC, DVB, and ARIB standards.

The RTX100B provides the following features:

� RF modulated output of broadcast transport streams
UHF: 13 channel to 62 channel (473 MHz to 767 MHz)

� Direct RF output of ASI input signals

� Data rate: 200 Mbps maximum (RAM mode); 256 Kbps minimum

� Hierarchy display of stored or captured transport streams

� 188, 204, 208 bytes packet size, S-TMCC, M-TMCC, non transport stream,
and partial transport stream output formats

� Real--time updating of stream parameters; continuity_counter, PCR/PTS/
DTS, TOT/TDT/STT, NPT, and Reed Solomon (ISDB-T only)

� Continuous recording of captured streams

� PCR jitter insertion

� Triggered stream capture

� Full remote control using Ethernet interface

� Scheduler application for automated stream playout and record (Option SC
only)

� Playout on one interface at a time, either IP or ISDBT/ASI interfaces

� Two IP versions namely IPv4 and IPv6 are supported

� Stream replication (IP) with some attributes of the stream incremented by a
certain value

The RTX100B includes the ReMux application software that provides the
capability to create a transport stream of super frame structure defined in the
ISDB-S systems from an MPEG2 transport stream.
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Specifications

Tables 1-1 through 1-4 list the functional, electrical, mechanical, and environ-
mental characteristics of the RTX100B. Table 1-5 lists the national and
international standards to which the RTX100B complies.

All listed specifications are guaranteed unless labeled “typical”. Typical
specifications are provided for your convenience but are not guaranteed.

Software Protection

The RTX100B software options require that a software key, and beginning with
V10.1, an OptionDongle be installed so that the purchased set of options can be
accessed.

CAUTION. The software key/OptionDongle must be installed on the instrument

before the RTX100B software application will operate.

The software key is the character string which is entered into the Option Update
Key string field. Beginning with V10.1, an OptionDongle is also provided. The
OptionDongle is a small hardware device that is available in parallel port form.
The software key and the OptionDongle work together; the software polls the
OptionDongle at the beginning of the application and during the Play and Record
to verify the option coding. The type of software key used by your test system is
determined at the time of the original product order.

Any printer compatible with the installed operating system can be connected to
the unit through the parallel port version of the OptionDongle.

Performance Conditions

The electrical characteristics listed on the following pages are valid under the
following conditions:

� The RTX100B must be in an environment where the temperature, altitude,
humidity, and vibration conditions are within the operating limits described
in Table 1-4 on page 1-12.

� The RTX100B must have a warm-up period of at least 20 minutes.

� The RTX100B must be operating at an ambient temperature between
+5 �C to +40 �C, unless otherwise noted.
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Functional Specifications

Table 1-1: Functional specifications

Characteristics Description

System configuration

System OS Windows XP Professional

CPU 1.3 GHz

System memory 1 GB

Display 6.3 inch, XGA (1024 x 768), Windows Control Panel setting is SVGA (800 x 600)

Hard disk drive 250 GB

Expansion slot 1 - PCI slot

Electrical Specifications

Table 1-2: Mainframe

Characteristics Description

Maximum output rate

Hard disk ≥120 Mbps

RAM ≥200 Mbps

Maximum record rate

Hard disk ≥120 Mbps (File size:< 4 GB, just after disk format operation)

≥90 Mbps (File size: 33 GB, just after disk format operation)

RAM ≥200 Mbps

Internal reference clock For Output_clock, PCR/PTS/DTS, packet operation timing, and TDT/STT time.

Reference clock 27 MHz ± 1 ppm

External reference/clock input

Connector type BNC

Input impedance, typical 50Ω

Reference input

Frequency 8.129698 MHz, 10 MHz, and 27 MHz

Input level, typical Sine wave: 0 ± 6 dBm
Square wave: 0.5 Vp-p to 3.0 Vp-p

Clock input

Frequency 160 kHz to 25 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)
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Table 1-2: Mainframe (Cont.)

Characteristics Description

Input level, typical 0.5 V to 3.0 V

External trigger input/MISC output

Connector type BNC

Input impedance, typical 1 kΩ

Threshold level Rising and falling edges are programmable.

High level >3.5 V (maximum input voltage: 7 V)

Low level <0.8 V

Output level

High level >2.2 V (with 50Ω termination)

Low level <0.8 V (with 50Ω termination)

Output impedance 50Ω
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Table 1-2: Mainframe (Cont.)

Characteristics Description

PLL

Frequency 50 MHz to 100 MHz, locked to reference clock

Output clock 50 MHz maximum (serial clock)
26.75 MHz maximum (parallel clock)

Output rate 214 Mbps maximum
64 Kbps minimum

TS clock

(Internal and external
reference, 27 MHz and 10 MHz)

TS clock = (X / (2 * Y * Z) ) * 27 MHz

15362< X< 31248

1686< Y< 3376

2≤ Z≤ 65536

(External parallel clock) TS clock = (X / (2 * Y * Z) ) * external parallel clock, 214 MHz maximum

15632< X< 31248

1< Y< 16383

2≤ Z≤ 65536

(External serial clock) TS clock = (X / (2 * Y * Z) ) * external serial clock / 8,32 MHz maximum

15632< X< 31248

1< Y< 16383

2≤ Z≤ 65536

P/N and Jitter (serial clock) < --104 dBc/Hz at 21.455707 MHz +20 kHz (RBW=300 Hz)

SPI interface

Connector type D-sub, 25 pin

Data rate 256 Kbps to 214 Mbps

Pin assignments 1 DCLK
2 GND
3 to 10 DATA 7 to DATA 0
11 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 to 23 DATA 7 to DATA 0
24 DVALID
25 PSYNC

Output

Output level, typical 330 mV to 550 mV (termination: internal 100Ω, external 100Ω), bus LVDS with 50Ω
termination

Offset 1.1 V to 1.5 V

Output resistance, typical 100Ω, between differential outputs (output off)
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Table 1-2: Mainframe (Cont.)

Characteristics Description

Data delay, typical ± 5 ns from the falling edge of DCLK (see Figure 1-1 on page 1-11)

Input

Input level, typical > +100 mV,< --100 mV, (RI+)--(RI--) with 100Ω termination

Input resistance, typical 100Ω (between differential inputs)

Clock pulse width, typical T/2 ± T/10, T=1/f (f=byte clock frequency) (see Figure 1-1 on page 1-11)

Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, data are latched on DCLK rising edge)
(see Figure 1-1 on page 1-11)

ASI interface

Standard conformance EN 50083-9 Annex B

Connector type BNC

Impedance 75 Ω

Data rate 256 Kbps to 214 Mbps

Output

Number of outputs 1

Output voltage 800 mV ± 10%

Jitter ≤ 0.2 UI p--p

Rise/fall time ≤ 1.2 ns (20% to 80%)

Return loss < --17 dB (5 MHz to 270 MHz) into 75Ω load

Input

Number of inputs 1

Input voltage, typical 200 mV to 800 mV

Return loss < --17 dB (5 MHz to 270 MHz) into 75Ω load

Internal RF reference clock

Reference clock 27 MHz± 1 ppm

External RF reference input

Connector type BNC

Input impedance, typical 50 Ω

Reference input

Frequency 10 MHz, 27 MHz
8.126948 MHz

Input level, typical 160 kHz to 26.75 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)

RF output

Connector type BNC

Output impedance, typical 75 Ω
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Table 1-2: Mainframe (Cont.)

Characteristics Description

Digital modulation

Standard ARIB B31 V1.1

Mode 1/2/3

Bandwidth 6 MHz

Number of segments 13

Number of layers Maximum 3

Carrier modulation QPSK, 16 QAM, 64 QAM

NOTE: DPQSK is not supported. If DPQSK modulation is used in a broadcast transport stream,
the stream is modulated into QPSK. However, the signal output from the ASI connector is not
modulated into QPSK.

Inner coding Vitervi (1/2, 2/3, 3/4, 5/6, 7/8)

Outer coding Reed Solomon (204, 188)

Time interval 0,1, 2, 4, 8, 16

Guard interval 1/4, 1/8, 1/16, 1/32

UHF output

Frequency 470 to 770 MHz (channel plan steps)

Channel Frequency Channel Frequency Channel Frequency
13 473.143 30 575.143 47 677.143
14 479.143 31 581.143 48 683.143
15 485.143 32 587.143 49 689.143
16 491.143 33 593.143 50 695.143
17 497.143 34 599.143 51 701.143
18 503.143 35 605.143 52 707.143
19 509.143 36 611.143 53 713.143
20 515.143 37 617.143 54 719.143
21 521.143 38 623.143 55 725.143
22 527.143 39 629.143 56 731.143
23 533.143 40 635.143 57 737.143
24 539.143 41 641.143 58 743.143
25 545.143 42 647.143 59 749.143
26 551.143 43 653.143 60 755.143
27 557.143 44 659.143 61 761.143
28 563.143 45 665.143 62 767.143
29 569.143 46 671.143

(Frequency: MHz)

Output amplitude Mode 1: --21 dBm to --29 dBm at 13 ch
Mode 2: --18 dBm to --26 dBm at 13 ch
Mode 3: --15 dBm to --23 dBm at 13 ch

Bit error rate, typical < 2.0 --E4 after Vitervi
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Table 1-2: Mainframe (Cont.)

Characteristics Description

VGA output

Connector type D-sub, 15 pin

Pin assignments 1 RED 9 NC
2 GREEN 10 GND
3 BLUE 11 NC
4 NC 12 NC
5 GND 13 HSYNC
6 GND 14 VSYNC
7 GND 15 NC
8 GND

Printer port Supports SPP (Standard Parallel Port), EPP (Enhanced Parallel Port ), and ECP (Extended
Capabilities Port) modes.

Connector type D-sub, 25 pin

Pin assignments 1 STROBE 14 AUTOLF
2 D0 15 ERR
3 D1 16 INIT
4 D2 17 SELECT
5 D3 18 GND
6 D4 19 GND
7 D5 20 GND
8 D6 21 GND
9 D7 22 GND
10 ACK 23 GND
11 BUSY 24 GND
12 Paper Empty 25 GND
13 SELECT

USB 2.0 interface

Number of connectors 2

Pin assignments 1 VCC
2 --DATA
3 +DATA
4 GND

LAN interface 10/100/1000 Base-T Ethernet interface

Connector type RJ45

Pin assignments 1 MDI_0+ 5 MDI_2--
2 MDI_0-- 6 MDI_1--
3 MDI_1+ 7 MDI_3+
4 MDI_2+ 8 MDI_3--
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Table 1-2: Mainframe (Cont.)

Characteristics Description

Serial interface (Com) RS-232C

Connector type D-sub, 9 pin

Pin assignments 1 DCD 6 DSR
2 RX 7 RTS
3 TX 8 CTS
4 DTR 9 RI
5 GND

IEEE1394B interface

Compliant IEEE1394B--2002

Pin assignments 1 TPB-- 6 VG
2 TPB+ 7 NC
3 TPA-- 8 VP
4 TPA+ 9 TPB (R)
5 TPA (R)

AC line power

Rating Voltage 100 VAC to 240 VAC, CAT II

Voltage Range 90 VAC to 250 VAC

Frequency Range 50 Hz to 60 Hz

Maximum power 180 VA

Maximum current 1.3 A

Main fuse data 5 A Time--delayed, 250 V (not operator replaceable)
2 A Time--delayed, 250 V (not operator replaceable)
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188 bytes

DATA 0--7

DCLK

PSYNC

DVALID

DATA 0--7

DCLK*

DATA 0--7

DCLK*

Output data delay Input clock pulse width

Input data hold time

T/2� T/10

T (1/f)

5 ns 5 ns

Transition period

T/2� T/10

Figure 1-1: Timing diagram of the SPI interface
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Mechanical (Physical) Characteristics

Table 1-3: Mechanical characteristics

Characteristics Description

Net weight

Standard Approximately 6 kg (13.2 lb)

Dimensions

Height 132 mm (5.2 in), without feet

Width 214 mm (8.4 in)

Length 435 mm (17.1 in)

Environmental Characteristics

Table 1-4: Environmental characteristics

Characteristics Description

Temperature

Operating +5 �C to +40 �C

Non-operating --20 �C to +60 �C

Relative humidity

Operating 20% to 80% (No condensation)

Maximum wet-bulb temperature 29 �C

Non-operating 5% to 90% (No condensation)

Maximum wet-bulb temperature 29 �C

Altitude

Operating Up to 3 km (approximately 10,000 feet)

Maximum operating temperature decreases 1 �C each 300 m above 1.5 km

Non-operating Up to 15 km (approximately 50,000 feet)

Dynamics

Vibration

Operating 2.65 m/s2 rms (0.27 Grms), 5 Hz to 500 Hz, 10 min, three axes

Non-operating 22.3 m/s2 rms (2.28 Grms), 5 Hz to 500 Hz, 10 min, three axes

Shock

Non-operating 294 m/s2 (30 G), half-sine, 11 ms duration

Installation requirements

Power dissipation 100 W maximum. Maximum line current is 1.3 Arms at 50 Hz
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Table 1-4: Environmental characteristics (Cont.)

Characteristics Description

Surge current
� 12 A peak for less than 5 line cycles at 25 �C after product has been off for at least 30
seconds

Cooling clearance

Top clearance 5 cm (2 in)

Side clearance 5 cm (2 in)

Rear clearance 5 cm (2 in) from the fan guard

Certifications and Compliances

Table 1-5: Certifications and compliances

Category Standards or description

EC Declaration of Conformity Meets the intent of Directive 89/336/EEC for Electromagnetic Compatibility. Compliance was
demonstrated to the following specifications as listed in the Official Journal of the European
Communities:

EMC Directive 89/336/EEC:

EN 55011 EMC requirement for Class A electrical equipment for
measurement, control and laboratory use

EN 61000-3-2 AC Power Line Harmonic Emissions

IEC 61000-4-2 Electrostatic Discharge Immunity (Performance Criterion B)

IEC 61000-4-3 RF Electromagnetic Field Immunity (Performance Criterion A)

IEC 61000-4-4 Electrical Fast Transient / Burst Immunity (Performance Criterion B)

IEC 61000-4-5 Power Line Surge Immunity (Performance Criterion B)

IEC 61000-4-6 Conducted RF Immunity (Performance Criterion A)

IEC 61000-4-11 Voltage Dips and Interruptions Immunity (Performance Criterion B)

Low Voltage Directive 73/23/EEC: Amended by 93/68/EEC:

EN 61010-1: 2001 Safety Requirements for Electrical Equipment for Measurement,
Control, and Laboratory Use

Australia/New Zealand Declaration
of Conformity -- EMC

Complies with EMC provision of Radio Communications Act per the following standard(s):

AS/NZS 2064.1/2 Industrial, Scientific, and Medical Equipment: 1992
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Table 1-5: Certifications and compliances (Cont.)

Category Standards or description

Safety Complies with the following safety standards/regulations:

UL 61010-1 Standard for Electrical Measuring and Test Equipment.

CAN/CSA C22.2 No.61010-1-04 Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

EN 61010-1:2001 Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

Installation (Overvoltage) Category Terminals on this product may have different installation (overvoltage) category designations. The
installation categories are:

CAT III Distribution-level mains (usually permanently connected). Equipment at this level is
typically in a fixed industrial location.

CAT II Local-level mains (wall sockets). Equipment at this level includes appliances,
portable tools, and similar products. Equipment is usually cord-connected.

CAT I Secondary (signal level) or battery operated circuits of electronic equipment.

Overvoltage Category Overvoltage Category II (as defined in IEC 61010-1)

Pollution Degree A measure of the contaminates that could occur in the environment around and within a product.
Typically the internal environment inside a product is considered to be the same as the external.
Products should be used only in the environment for which they are rated.

Pollution Degree 1 No pollution or only dry, nonconductive pollution occurs. Products in this
category are generally encapsulated, hermetically sealed, or located in
clean rooms.

Pollution Degree 2 Normally only dry, nonconductive pollution occurs. Occasionally a
temporary conductivity that is caused by condensation must be expected.
This location is a typical office/home environment. Temporary
condensation occurs only when the product is out of service.

Pollution Degree 2 Conductive pollution, or dry, nonconductive pollution that becomes
conductive due to condensation. These are sheltered locations where
neither temperature nor humidity is controlled. The area is protected from
direct sunshine, rain, or direct wind.

Pollution Degree Pullution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

IEC Characteristics Equipment type:

Test and Measuring
Installation Category II (as defined in IEC 61010-1, Annex J)
Pollution Degree 2 (as defined in IEC 61010-1)
Safety Class I -- grounded product
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Theory of Operation

This section describes the basic operation of the major circuit blocks or modules
in the RTX100B. The Diagrams section, beginning on page 7-1, includes a block
diagram and an interconnect diagram.

A12 Main Board

The A12 Main board consists of the following blocks:

The PCI interface consists of a PCI target and a PCI master. The PCI target has
three base address register areas. The PCI master has two DMA controllers used
to transfer data from the A12 Main board to the system memory or from the
system memory to the A12 Main board.

The Mega FIFO has 32 MB for playing and 32 MB for recording a stream data.
It consists of two 256 megabit synchronous DRAM and FPGA. This FIFO is
used to compensate for non-realtime operation of Windows XP.

The TS controller consists of the following blocks:

TS Packet Type Controller. This controller sets a packet size of 188, 204, 208, and
Non TS (free length) as a TS packet type. For a Non TS format, the controller
also sets a packet length (16-255) and data length (16-255). The data length
shows an effective data length in one TS packet.

Data Valid Controller. This block generates a data valid signal that synchronizes
with the first byte of a TS packet when stream output is started.

Psync Controller. Psync is a signal to identify the sync byte in a transport stream.
When the controller is not in the Psync Regeneration mode, Psync is recognized
as the first byte of a transport stream. In this case, Psync is output in the constant
interval even when the sync byte is rewritten in the value except for 47h. For the
Super Frame mode, Psync is output only once in 384 packets.

Psync Regenerator. This block becomes active when the Psync Regeneration
mode is set. The block detects the sync byte (47h) in a data stream and regener-
ates a Psync signal. The psync generator supports 188, 204, 208 TS packets only.

PCI Interface

Mega FIFO

TS Controller
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PCR/DTS Updater. This block consists of a PCR counter and update logic. The
PCR counter is a complex counter, which consists of a 9-bit counter (range
0-299) and 33-bit counter. The counter counts the 27 MHz standard frequency.
The update logic replaces the PCR and PTS/DTS values in a transport stream
with the sum of the original value and the PCR counter value.

Receive Rate Counter. This 24-bit counter is used for receive-rate calculation on
recording process. When using a data valid signal (DVALID), the counter counts
byte data rate. When not using DVALID, the counter counts receive clock.

Transmit Byte Counter. This 32-bit counter counts transmitted bytes. This counter
can be read by the control software.

The interrupt controller sends the following interruption signals to the CPU: Play
FIFO empty, Record FIFO full, external trigger, 10 Hz, Playout DMA transfer
finished, and Record DMA transfer finished. These interruptions can be disabled
by the RTX100B application software. At power on, all interruptions are
disabled.

The TS clock generator consists of a VCO (Voltage Control Oscillator), phase
detector, frequency divider. The VCO is used for generating a TS clock, and it
covers frequencies of 400 MHz to 800 MHz. The frequency divider divides the
clock by 65536 to 1.

The reference clocks consist of 27 MHz TCXO and half-divided output of
54 MHz clock generator. These clocks are used to compare the frequency of the
TS Clock Generator.

Interrupt Controller

TS Clock Generator

Reference Clocks
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A20 PCI Backplane Board

The A20 PCI Backplane board consists of the following connectors and
circuitries:

The J100, J110, and J120 connectors are PCI slots for 5 V. The J130 connector is
a PCI slot for 3.3 V and is reserved in the future. The J100 connector is the
system slot and is used to install the CPU board (single board computer: SBC).
The J110 and J120 connectors are used to install the A12 Main board and the
A150 ISDB-T RF Output board.

The PWR_Button line (Pins 9 and 10 of J310) of the SBC is connected to the
power switch on the Keypad board through the Front-Panel Processor board.
When the power switch is pressed, the SBC causes the PSON# signal to go low.
When the PSON# signal becomes low, Q10 turns on and +12 V main power is
also on. When the power switch is pressed again, its status is sent to BIOS and
the PSON# signal turns high. This circuit includes a +12 V to +5 V DC-DC
converter, a +12 V to +3.3 V converter, and a +12 V to --12 V converter.

There are four connectors in the interconnect circuit: J230, J240, J290, and J310.
J230 is used to connect the board to the LCD interface on the CPU board. J290
is used to connect the board to COM2 on the CPU board. J310 is used to connect
the board to the hard disk drive LED and reset/power button on the CPU board.
J240 is used to connect the board to the Front-Panel Processor board. This circuit
also has an RS-232C level converter.

U700 (PIC Micro) controls the internal fan revolution. It gets the temperature
data from the sensors (U720 and U730) through 12C BUS and controls the
supply voltage to the fan (7 V to 11.5 V).

The IEEE1394 interface consists of the 1394b link-layer device (U110), cable
transcriver/arbiter (U120), oscillator (Y100), serial EEPROM (U140), regulators
(U130 and U230), and IEEE1394b connector (J140).

PCI and ISA Connectors

ATX Power Control Circuit

Interconnect Circuit

Fan Speed Control Circuit

IEEE1394b Interface
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A150 ISDB-T RF Output Board

The A150 ASI ISDB-T RF Output board consists of the following blocks:

The local bus interface communicates with the A12 Main board. There are two
sets of 16-bit signal lines for Rx and Tx: 8-bit data lines for single-end connec-
tion, 4-bit control lines for single-end connection, and 4-bit control lines for
differential connection. These lines are connected to the A12 Main board in
one-on-one.

This block changes an ASI signal received from the ASI In connector into
parallel transport stream data.

This block changes parallel transport stream data into an ASI signal and output
the signal.

This block consists of an FPGA of ALTERA. It is the interface for PCI and
interchange of an incoming transport stream signal. It also generates an interrupt
signal when an IIP of a transport stream is decoded and Mode is changed.

This block performs coding of ISDB-T. It has four synchronous SRAMs as
buffers for interleaving.

This block performs OFDM modulation using IFFT.

This is a digitally controlled PLL, which synchronizes the reference clock
(VCXO) with an internal reference clock or an external clock. This block has a
feature to pass the U600 output to U1100.

This block converts OFDM modulated data to an analog signal. It has an over-
sampling circuit and digital filter for reducing spurious events. The block also
has two A/D converters for I and Q signals.

This block generates a carrier signal for the RF output. It directly generates a
career frequency of UHF.

This block performs I/Q modulation to a carrier signal from the A/D converter
output.

Local Bus Interface

ASI RX and ASI Decoder

ASI Encoder and ASI TX

PCI Interface FPGA

Channel Coding FPGA

OFDM Modulation FPGA

Digital PLL FPGA

RF DAC

RF Carrier Synthesizer

Quadrature Modulator
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This block steps down an RF output level to the antenna input level of a receiver
and matches the impedance with 75 Ω.

Front-Panel Processor Board

The Front-Panel Processor board consists of the following circuitries and
connectors:

The state of the front-panel keys are read by the one chip processor on the board
and any setting changes are reported to the SBC through the COM2. The
processor also controls the LED on/off state of the front-panel LEDs.

The LVDS data from the SBC is routed through the board to the LCD.

When the Window OS puts the instrument into power saver mode, the LVDS
data from the SBC stops and the LCD backlight needs to be turned off or a
rainbow display will occur. When the LVDS data stops, the common mode
voltage of the data lines changes from the normal + 1.25 V to 0 V. The compara-
tor U10 senses this voltage change and turns off the power MOSFET switch Q10
and the power to the backlight inverter board.

The potentiometer R301 could be used to dim the LCD backlight brightness. But
R302 is not installed, so the adjustment has no effect and the backlight is at
maximum brightness.

There are two USB connectors on the board that are connected through a cable to
the USB 2.0 interface connector on the CPU board.

Keypad Board

The Keypad board contains the switch patterns for the elastomer keys and the
front-panel LEDs. The board is connected to the Front-Panel Processor board by
the board-to-board connectors J10 and J11.

A40 AC Distributor Board

The A40 AC Distributor board supplies standby power (5VSB) to the SBC and
the ATX power control circuit on the A20 Backplane board.

RF Matching Attenuator

Front-panel Keypad
Interface and LED Control

LVDS Data for LCD

Backlight Power Control

LCD Brightness Control

USB Ports



Theory of Operation

2-6 RTX100B ISDB-T RF Signal Generator Service Manual



Performance Verification





RTX100B ISDB-T RF Signal Generator Service Manual 3-1

Performance Verification

This section provides procedures to verify the performance and functionality of
the RTX100B network interface.

Connecting to a Network

The RTX100B has a LAN (10/100/1000 Base--T) port on the rear panel for
Ethernet communications.

This section provides instructions for connecting the RTX100B to a single PC or
a network and setting the network parameters for the LAN port.

The RTX100B uses the rear--panel LAN port to communicate with a PC/
MTS400. Use one of the following methods to connect the RTX100B to your
PC/MTS400:

� If you are connecting the RTX100B directly to a single PC, use a crossover
Ethernet cable to connect between the LAN port on the RTX100B and the
Ethernet port on the PC. If you need to construct your own crossover cable,
the following figure shows the pin connections to change on a straight cable
to produce a crossover cable.

Figure 3-1: Pin connections for a crossover Ethernet cable

� If you are connecting the RTX100B to your local Ethernet network, use a
straight Ethernet cable to connect between the LAN port on the RTX100B
and the Ethernet hub port of your local network. By connecting to an
Ethernet network, you can access the RTX100B using any PC on the
network.

Connecting the RTX100B
to your PC/MTS400
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You can set the network parameters for the RTX100B using the Control Panel
of Windows XP.

NOTE. The following procedure requires that you are familiar with the basics of

using the Windows XP operating system. If necessary, review the Windows XP

documentation.

Perform the following procedure to set the network parameters for the
RTX100B:

1. Connect the keyboard and mouse provided with the instrument to the USB
connectors on the front panel. You can connect them to either of the
connectors.

2. Select File > Minimize or File > Exit to close the RTX100B MPEG player.
The Windows XP desktop appears.

3. Select Settings > Control Panel from the Start menu to display the Control
Panel window.

4. Double--click the Network Connections icon in the window to display the
Network Connections window.

Figure 3-2: Network Connections window

5. Double--click the Local Area Connection icon. The Local Area Connection
Status dialog box appears.

Setting Ethernet Network
Parameters
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Figure 3-3: Local Area Connection Status dialog box

6. Click the Properties button. The Local Area Connection Properties dialog
box appears.

Figure 3-4: Local Area Connection Properties dialog box

7. In the network component field, select Internet Protocol (TCP/IP).

8. Click the Properties button. The Internet Protocol (TCP/IP) Properties
dialog box appears.
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Figure 3-5: Internet Protocol (TCP/IP) Properties dialog box

The settings in the dialog box depend on whether a DHCP (Dynamic Host
Configuration Protocol) server is in the network connected to the RTX100B.

When the DHCP Server Is in the Network. If the DHCP server is in the network,
perform steps 9 and 10, otherwise skip to step 11.

9. In the dialog box, select Obtain an IP address automatically and Obtain

DNS server address automatically.

10. Click the OK button.

The RTX100B accesses the DHCP server and obtains the addresses automatical-
ly when connected to the network.

Refer to the user documentation supplied with your server OS for detailed
information about DHCP server functions.

NOTE. Under some network environments, the RTX100B may not be able to

obtain the IP address automatically from a DHCP server. In this case, you need

to enter the appropriate address value in each submenu item.

When the DHCP Server Is Not in the Network. If the DHCP server is not in the
network, perform the following procedure to set the network parameters.

11. If you connect the RTX100B directly to a single PC/MTS400:
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a. In the dialog box, select Use the following IP address.

b. Set the IP address parameter to be the same IP address as the PC’s/
MTS400’s address except for the last number. The last number must be
different from the last number in the PC’s/MTS400’s IP address.

c. Set the Subnet mask parameter to be the same net mask (subnet mask)
used by the PC/MTS400. Do not enter a number if the PC/MTS400 does
not have a net mask.

d. You do not need to enter a Default gateway if you are directly connected
to a single PC/MTS400.

12. If you connect the RTX100B to your local Ethernet network:

a. In the dialog box, select Use the following IP address.

b. Ask your local network administrator and set the appropriate addresses.

CAUTION. To prevent communication conflicts on your Ethernet network, ask

your local network administrator for the correct numbers to enter in the dialog

box if you connect the RTX100B to your local Ethernet network.

13. Verify the Ethernet connection by using a ping command from the PC/
MTS400.

Equipment Required

Table 3-1 lists the test equipment required to perform all of the performance
verification procedures. The table identifies examples of recommended
equipment and lists the required precision where applicable. If you substitute
other test equipment for the examples listed, the equipment must meet or exceed
the listed tolerances.

Table 3-1: Equipment required for performance verification

Item Qty. Minimum requirements Recommended equipment

Frequency counter 1 ea. Frequency range: 0.1 Hz to 1.25 GHz
Precision: 8 digits or higher

Agilent Technologies 53181A Option 015

MPEG analyzer 1 ea. Tektronix MTS430 or MTS400

Function generator 1 ea. Frequency: 40 M clock pattern
Amplitude: 3 V
Outputs: 2 channel

Tektronix AFG3102

Oscilloscope 1 ea. Bandwidth: 1 GHz or higher Tektronix TDS5104B

ISDB-T analyzer 1 ea. Panasonic VP8480A
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Table 3-1: Equipment required for performance verification (Cont.)

Item Recommended equipmentMinimum requirementsQty.

Spectrum analyzer 1 ea. Resolution bandwidth: 10 Hz Agilent Technologies E4402B-COM

MPEG-2 measurement decoder 1 ea. Rohde & Schwarz DVMD

Video monitor 1 ea. SD--SDI video input Sony LMD-1420 and BKM-320D (SDI
input adapter)

Probe 1 ea. Tektronix P5050

75Ω signal adapter 1 ea. Bandwidth: 1 GHz
Amplitude precision: --3 dB

Tektronix AMT75

50Ω BNC cable 2 ea. Length: 42 inches Tektronix part number 012-0057-01

50Ω SMA cable 1 ea. Candox Systems 5B--010--19--19--1000

75Ω BNC cable 2 ea. 5C-2V, 1 m Canare DH5C01-S-SA

Parallel interface cable 1 ea. 25-pin, D-type Tektronix part number 012-A220-00
(supplied with the RTX100B)

IEEE1394b cable 1 ea. 9 pin--9 pin

50Ω N(Fe)-to-75Ω N(Fe) adapter 1 ea. Bandwidth: 2 GHz or higher Agilent Technologies 11852B

75Ω BNC(Ma)-to-NC(Fe) adapter 1 ea. Stack Electronics BA045

50Ω N(Ma)-to-SMA(Fe) adapter 2 ea. Stack Electronics BA057

IEEE1394b hard disk drive 1 ea. Novac NV-HD352WB and
hard disk drive (Tektronix part number
119-7146-00)
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RTX100B Test Record

Photocopy this page and use it to record the performance test result.

Table 3-2: RTX100B test record

Serial Number: Cal Date: Temperature: Humidity:

Performance Test Minimum Measured Maximum

Internal Clock Frequency 26.999973 MHZ MHz 27.000027 MHz
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Procedures

The following conventions are used in the performance verification procedures:

� Each test lists the characteristic that is being tested and the equipment
required to perform the test.

� Each test contains complete setup instructions, which allows you to perform
each test individually or in order.

� The equipment connection illustrations are specific to the recommended
equipment (equipment nomenclature is labeled). If you are using substitute
equipment, the location of your signal connections may vary from those in
the illustrations.

NOTE. Before you begin the performance verification procedures, be sure that the

RTX100B is operating in an environment that is within the operating limits

described in Table 1-4 on page 1-12.

In addition, the RTX100B and the test equipment must be warmed up for at least

20 minutes to ensure accurate test results.
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This test verifies the internal clock output level and frequency accuracy.

Equipment
i d

Oscilloscopeq p
required

Frequency counter

50Ω BNC cable

1. Use the 50 Ω BNC cable to connect the Trig In/Out connector on the
RTX100B to the oscilloscope CH1 input. See Figure 3-6.

Oscilloscope (TDS5104B)

50Ω BNC cable

RTX100B rear panel

Figure 3-6: Equipment connection for checking the internal clock output level

2. Select Play > Others on the RTX100B to open the Others dialog box.

3. In the dialog box, select the Ext Trigger BNC button to open the Ext
Trigger BNC dialog box.

4. In the dialog box, set BNC IN/OUT to Output and BNC OUT Selection to
27 MHz.

Internal Clock Output
Level and Frequency

Accuracy
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5. Set the oscilloscope as indicated below:

Vertical scale 1 V/div (CH1). . . . . . . .
Input impedance 50 Ω. . . . .
Horizontal scale 10 ns/div. . . . .
Trigger position 50%. . . . . .
Acquire mode Average 16. . . . . . .
Trigger mode Auto. . . . . . . .
Trigger level 1.20 V. . . . . . . .
Trigger source CH1. . . . . . .
Trigger slope Rising Edge. . . . . . . .
Input coupling DC. . . . . . .
Measure High Level, Low level. . . . . . . . . . . .

6. Verify that the measured values are as follows:

High Level: > 2.2 V
Low Level: < 0.8 V

7. Disconnect the 50 Ω BNC cable from the oscilloscope CH1 input, and then
connect the BNC cable to the CH1 connector on the frequency counter. See
Figure 3-7.

RTX100B rear panel

Frequency counter (53181A Option 015)

50Ω BNC cable

Figure 3-7: Equipment connection for checking the internal clock frequency

8. Set the frequency counter as indicated below:

MEASURE Frequency1. . . . . . . . .
Gate Time: 0.20 s

CHANNEL1 Coupling: DC. . . . . . . .
Impedance: 50
Trigger: AUTO TRIG ON

9. Verify that the frequency counter reading falls within the range of
26.999973 MHz to 27.000027 MHz (< 1.0 ppm).
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10. In the Ext Trigger BNC dialog box, change BNC IN/OUT to Input.

11. Disconnect the BNC cable from the RTX100B and frequency counter.

This test verifies that transport stream data is correctly played from and recorded
through the SPI In/Out connector on the RTX100B.

Equipment
i d

MPEG analyzerq p
required

Parallel interface cable

test40.TRP file

Checking the Play Operation.

1. Use the parallel interface cable to connect the SPI In/Out connector on the
RTX100B to the DVB SPI In connector on the MPEG analyzer. See
Figure 3-8.

Parallel interface cable

RTX100B rear panel

MPEG analyzer rear panel (MTS430)

Figure 3-8: Equipment connection for checking the play operation- SPI interface

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

SPI Interface
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4. Open the test40.TRP file on the RTX100B.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

5. On the RTX100B, make the following settings:

Play menu

Data rate 214 Mbps. . . .
Update Off. . . . . .
Source RAM. . . . . .

6. On the MPEG analyzer, make the following settings:

Record

Source SPI. . . . . .
Target RAM, Size: 100 MB. . . . . .

File

Save Mode Overwrite. .
Save E:\MTXRTX_Test streams\Record_Files\. . . . . . . .

SPI214Mbps

7. Press the Play/Pause button on the RTX100B to start playing the test40.TRP
file.

8. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is
188 bytes.

9. Click the Record button on the MPEG Player application to record the file.

10. After recording is completed, press the Stop button on the RTX100B.

Checking the Record Operation.

11. Change the interface cable connection from DVB/SPI In connector to
DVB/SPI Out connector on the MPEG analyzer.

12. Press the Record button on the RTX100B to display the Record screen.

13. On the RTX100B, make the following settings:

Record menu

Source SPI. . . . . .
Target RAM. . . . . .
Record Size 100 MB. .
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File menu

Save Mode Over Write. .
Save D:\Record_Files\SPI214Mbps. . . . . . . .

14. Change the MPEG analyzer to the Play mode.

15. Select File > Open on the MPEG analyzer to display the Open dialog box.

16. In the dialog box, navigate to the E:\MTXRTX_Test streams\

Record_Files, and then select the SPI214Mbps.trp file.

17. On the MPEG analyzer, make the following settings:

Play menu

Data Rate 214 Mbps. . .
Update Off. . . . . .
Source RAM. . . . . .

18. Click the PLAY button on the MPEG Analyzer to start playing the
SPI214Mbps.trp file.

19. Verify that the hierarchic view is displayed on the RTX100B screen. In
addition, verify that the bit rate display is 214 Mbps and the packet size
display is 188 bytes.

20. Press the Record button on the RTX100B to record the file.

21. After recording is completed, click the Stop button on the MPEG analyzer.

22. Exit the MPEG Player application on the MPEG analyzer.

Checking the Recorded File.

23. Change the interface cable connection from DVB/SPI Out connector to
DVB/SPI In connector on the MPEG analyzer.

24. Start the TS Compliance Analyzer on the MPEG analyzer.

25. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces DVB Parallel. . . . . . . . . . .
Interface Settings Time Stamping. . . .

26. Click the OK button.

27. Press the Play/Pause button on the RTX100B to display the Play screen.

28. Select File > Open to open the Select File dialog box.

29. In the dialog box, navigate to the D:\ Record_Files directory, and then select
the SPI214Mbps.trp file.
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30. Select Play > Update > On on the RTX100B.

31. Press the Play/Pause button on the RTX100B to start playing the
SPI214Mbps.trp file.

32. Verify that the hierarchic view is displayed on the screen and that no error
messages appear. In addition, verify that the bit rate is 40 Mbps and that the
transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view

because these are caused by the original test40.TRP file.

33. Press the Stop button on the RTX100B.

34. Close the TS Compliance Analyzer window.

This test confirms that the external clock/reference input (Clock/Ref In) and
external trigger input (Trig In/Out) on the RTX100B are functioning correctly.

Equipment
i d

MPEG analyzerq p
required

Function generator

Two 50Ω BNC cables

Parallel interface cable

test64.TRP file

1. Use a 50 Ω BNC cable to connect the Clock/Ref In connector on the
RTX100B to the Ch1 connector on the function generator. See Figure 3-9.

2. Use the 50 Ω BNC cable to connect the Trig In/Out connector on the
RTX100B to the Ch2 connector on the function generator. See Figure 3-9.

3. Use the parallel interface cable to connect the SPI In/Out connector on the
RTX100B to the DVB/SPI In connector on the MPEG analyzer. See
Figure 3-9.

External Clock/Reference
and External Trigger

Inputs



Performance Verification

RTX100B ISDB-T RF Signal Generator Service Manual 3-15

50Ω BNC cable

Parallel interface cable

MPEG analyzer (MTS430)

RTX100B rear panel

Function generator (AFG3102)

50Ω BNC cable

Figure 3-9: Equipment connections for checking the external clock/reference and trigger inputs

4. Set the function generator as indicated below:

Ch 1 output

Function Square. . . . . . . . . . .
Run Mode Continuous. . . . . . . . . .
Frequency 10 MHz. . . . . . . . . .
Output Amplitude 0.5 V. . . .
Output Offset 2.0 V. . . . . . .

Ch 2 output
Function Arb (Edit: Point Number: 100,. . . . . . . . . . .

All Data: 16382)
Run Mode Continuous. . . . . . . . . .
Output Menu Load Impedance: 1 kΩ. . . . . . . .
Output Amplitude 1.75 V. . . .
Output Offset 0.875 V. . . . . . .

5. Press the On button of the Ch1 output on the function generator.

6. Open the test64.TRP file on the RTX100B.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test64.TRP file.
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7. Set Play > Update > On.

8. Select Play > Clock to open the Clock dialog box.

9. In the Clock dialog box, select ExtRef 10.

10. Press the Play/Pause button on the RTX100B to start playing the test64.TRP
file.

11. Verify that PLL unlock error does not occur on the RTX100B.

12. Start the TS Compliance Analyzer on the MPEG analyzer.

13. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces DVB Parallel. . . . . . . . . . .
Interface Settings Time Stamping. . . .

14. Click the OK button.

15. Verify that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
64 Mbps and the packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view

because these are caused by the original test40.TRP file.

16. Change the clock source setting on the RTX100B and output frequency
setting on the function generator with the following and then repeat step 15.

Clock source setting (RTX100B) Output frequency setting (function generator)

ExtRef 27 27 MHz

Ext Ref 8.126984 MHz 8.126984 MHz

Ext P Clk 8 MHz

17. Change the output frequency of the function generator to 32 MHz.

NOTE. You have to click the Ext S Clk to select the Ext P Clk.

18. Select Play > Clock on the RTX100B to open the Clock dialog box.

19. In the dialog box, select Ext S Clk.

20. Repeat step 15 and verify that all items in the Priority 1 row are green.
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NOTE. Ignore 2.3.a PCR Repetition and 2.5 PTS errors in the Priority 2 row.

21. Press the Stop button on the RTX100B to stop the stream output.

22. Select Play > Clock on the RTX100B to open the Clock dialog box.

23. In the dialog box, select Internal.

24. Press the On button of the Ch1 output on the function generator to stop the
signal output.

25. Press the On button of the Ch2 output on the function generator to start the
signal output.

26. Select Play > Others on the RTX100B to open the Others dialog box.

27. In the dialog box, set Ext Play Start to Rise.

28. Verify that the RTX100B starts playing when the Output menu is set to
Invert on the function generator.

29. Press the Stop button on the RTX100B to stop the stream output.

30. Press the On button of the Ch2 output on the function generator to stop the
signal output.

31. Return Ext Play Start to Off on the RTX100B.

32. Disconnect all cables from the RTX100B, function generator, and MPEG
analyzer.
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This test verifies that transport stream data is correctly played from and is
recorded through the ASI interface on the RTX100B.

Equipment
i d

MPEG analyzerq p
required

Oscilloscope

MPEG-2 measurement decoder

Video monitor

Two 75Ω BNC cables

75Ω signal adapter

test40.TRP file

Checking the Output Signal.

1. Use the 75 Ω BNC cable and the 75 Ω signal adapter to connect the ASI Out
connector on the RTX100B to the oscilloscope CH1 input. See Figure 3-10.

Oscilloscope (TDS5104B)

75Ω BNC cable

75Ω signal adapter

RTX100B rear panel

Figure 3-10: Equipment connection for checking the output signal- ASI interface

ASI Interface
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2. Set the oscilloscope as indicated below:

Vertical scale 200 mV/div. . . . . . . .
Input impedance 50 Ω. . . . .
Horizontal scale 1.25 ns/div. . . . .
Trigger position 50%. . . . . .
Acquire mode Average 32. . . . . . .
Trigger mode AUTO. . . . . . . .
Trigger source CH1. . . . . . .
Trigger level 0 V. . . . . . . .
Trigger slope Rising Edge. . . . . . . .
Input coupling DC. . . . . . .
Measure Amplitude, Rise Time, Fall Time. . . . . . . . . . . .
Ref Level High Ref 80%, Low Ref 20%. . . . . . . . . .
Gating Cursor Curs1 Pos1: --2.5 ns/Curs2: 2.75 ns. . . . . . . . . . . . .

3. Open the test40.TRP file on the RTX100B.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button to start playing the test40.TRP file.

5. Use the oscilloscope to verify that the amplitude, rise and fall times are as
follows:

Amplitude: 720 mV to 880 mV
Rise and fall time: ≤ 1.2 ns
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Checking the Play Operation.

6. Disconnect the BNC cable from the 75 Ω signal adapter on the oscilloscope,
and then connect the cable to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-11.

MPEG analyzer rear panel (MTS430)

75Ω BNC cable

RTX100B rear panel

Figure 3-11: Equipment connections for checking the play operation-ASI interface

7. Start theMPEG Player application on the MPEG analyzer.

8. Set the application to the Record mode.

9. Set the MPEG analyzer as indicated below:

Record

Source SPI/ASI/310M. . . . . .
Target RAM, Record Size: 100 MB. . . . . .

SPI/ASI/310M
Input Port BNC. . .
BNC Port ASI. . .

File

Save Mode Over write. .
Save E:\MTXRTX_Test streams\Record_Files\. . . . . . . .

ASI214Mbps.trp
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10. On the RTX100B, make the following settings:

Play menu

Clock Data Rate: 214 Mbps. . . . . . .
Update Off. . . . . .
Source RAM. . . . . .

11. Press the Play/Pause button on the RTX100B to start playing the
test40.TRP.

12. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is
188 bytes.

13. Click the Record button on the MPEG Player application to record the file.

14. After recording is completed, press the Stop button on the RTX100B.

15. Disconnect the 75 Ω BNC cable from the RTX100B and MPEG analyzer.

Checking the Record Operation.

16. Use the 75 Ω BNC cable to connect the ASI In connector on the RTX100B
to the ASI/SMPTE Out connector on the MPEG analyzer. See Figure 3-12.

MPEG analyzer rear panel (MTS430)

75Ω BNC cable

RTX100B rear panel

Figure 3-12: Equipment connection for checking the record operation-ASI interface
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17. Press the Record button on the RTX100B to display the Record screen.

18. On the RTX100B, make the following settings:

Record menu

Source ASI. . . . . . . . .
Record size 100 MB. . . . .
Target RAM. . . . . . . . .

File menu

Save Mode Over Write. . . . .
Save D:\Record_Files\ASI214Mbps.trp. . . . . . . . . . .

19. Set the MPEG analyzer to the Play mode.

20. Select File > Open on the MPEG analyzer to display the Open dialog box.

21. In the dialog box, navigate to the E:\MTXRTX_Test Streams\Re-
cord_Files directory, and then select the ASI214Mbps.trp file.

22. On the MPEG player, make the following settings:

Play

Clock Data Rate: 214 Mbps. . . . . . . . . .
Update Off. . . . . . . . .
Source RAM. . . . . . . . .

SPI/ASI/310M

BNC Port ASI. . . . . .
Through Out Off. . . .

23. Click the PLAY button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

24. Verify that the hierarchic view is displayed on the RTX100B screen. In
addition, verify that the bit rate is 214 Mbps and packet size is 188 bytes.

25. Press the Record button on the RTX100B to record the file.

26. After recording is completed, click the Stop button on the MPEG analyzer.

27. Exit the MPEG Player application on the MPEG analyzer.

28. Disconnect the 75 Ω BNC cable from the RTX100B and MPEG analyzer.
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Checking the Recorded File.

29. Use the 75 Ω BNC cable to connect the ASI Out connector on the RTX100B
to the ASI/SMPTE In connector on the MPEG analyzer. See Figure 3-13.

MPEG analyzer rear panel (MTS430)

75Ω BNC cable

RTX100B rear panel

Figure 3-13: Equipment connection for checking the recorded file- ASI interface

30. Press the Play/Pause button on the RTX100B to display the Play screen.

31. Select Play > Update > On.

32. Open the ASI214Mbps file on the RTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.trp file.

33. Press the Play/Pause button to start playing the file.

34. Start the TS Compliance Analyzer on the MPEG analyzer.

35. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces ASI. . . . . . . . . . .
Interface Settings Time Stamping. . . .

36. Click the OK button.

37. Verify that the hierarchic view is displayed on the screen and that no error
messages appear. In addition, verify that the bit rate is 40 Mbps and that the
packet size is 188 bytes.
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NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view

because these are caused by the original test40.TRP file.

38. Press the Stop button on the RTX100B to stop the stream output.

39. Disconnect the 75 Ω BNC cable from the RTX100B and MPEG analyzer.

Checking a Moving Picture.

40. Use a 75 Ω BNC cable to connect the ASI Out connector on the RTX100B
to the TS ASI connector on the MPEG-2 measurement decoder. See
Figure 3-14.

41. Use the 75 Ω BNC cable to connect the SER75 Ω connector on the MPEG-2
measurement decoder to the SDI input on the video monitor. See Figure
3-14.

MPEG-2 measurement decoder rear panel (DVMD)

75Ω BNC cable

RTX100B rear panel

Video monitor (LMD-1420+BKM-320D)

75Ω BNC cable

Figure 3-14: Fifth equipment connection for checking the ASI interface

42. Set TS INPUT to SERIAL REAR on the decoder.

43. Select Play > Update > Off on the RTX100B.
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44. Press the Play/Pause button on the RTX100B to start playing the
ASI214Mbps.trp file.

45. Verify that a moving picture is displayed on the video monitor. In addition,
verify that there is no flicker or block noise in the displayed picture.

46. Press the Stop button on the RTX100B to stop the stream output.

47. Disconnect 75 Ω BNC cables from the RTX100B, MPEG-2 measurement
decoder, and video monitor.

This test verifies the carrier frequency, carrier leakage, and output level/error of
the RF output. The following equipment is required for this test:

Equipment
i d

Frequency counterq p
required

Spectrum analyzer

ISDB-T analyzer

75Ω BNC cable

50Ω SMA cable

50Ω N(Fe)-to-75Ω N(Ma) adapter

75Ω BNC(Ma)-to-NC(Fe) adapter

Two 50Ω N(Ma)-to-SMA(Fe) adapters

ISDB_T_M1.rmx, ISDB_T_M2.rmx, and ISDB_T_M3.rmx files

RF Output
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Checking the Output Signal.

1. Use the 75 Ω BNC cable to connect the RF Out connector on the RTX100B
to the CH2 connector on the frequency counter. See Figure 3-15.

RTX100B rear panel
Frequency counter (53181A Option 015)

75Ω BNC cable

Figure 3-15: Equipment connection for checking the RF output signal

2. Select ISDB-T/ASI > Calibration on the RTX100B.

3. In the resulting dialog box, enter rtx100cal for a password. The ISDB-T
Calibration dialog box appears.

4. In the dialog box, set Reference Frequency to 13, and then select the Cal
Signal check box.

5. Set the frequency counter as indicated below:

MEASURE Frequency2. . . . .
Gate Time: 0.20 s

6. Verify that the frequency counter reading falls within the range of
473.1426 MHz to 473.1434 MHz.

7. Set Reference Frequency to 38.

8. Verify that the frequency counter reading falls within the range of
623.1424 MHz to 623.1436 MHz.

9. Set Reference Frequency to 62.

10. Verify that the frequency counter reading falls within the range of
767.1423 MHz to 767.1437 MHz.

11. Clear the Cal Signal check box.

12. Disconnect the 75 Ω BNC cable from the RTX100B and frequency counter.
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Checking the Carrier Leakage.

13. Use the 75 Ω BNC(Ma)-to-ΝC(Fe) adapter, 50 Ω N(Fe)-to-75 Ω Ν(Μa)
adapter, 50 Ω SMA cable, and two 50 Ω N(Ma)-to-SMA(Fe) adapters to
connect the RF Out connector on the RTX100B to the RF Input on the
spectrum analyzer. See Figure 3-16.

RTX100B rear panel

Spectrum analyzer (E4402B-COM)

50Ω SMA cable

50Ω N(Ma)-to-SMA(Fe)
adapter

50Ω N(Fe)-to-75Ω
N(Ma) adapter

75Ω BNC(Ma)-to-
NC(Fe) adapter

50Ω N(Ma)-to-SMA(Fe)
adapter

Figure 3-16: Equipment connection for checking the carrier leakage

14. Set the spectrum analyzer as indicated below:

CENTER FREQ 473.143 MHz. . . . .
FREQ SPAN 2 MHz. . . . . . . .
RBW 10 kHz. . . . . . . . . . . . . .
VBW 300 Hz. . . . . . . . . . . . . .
SWP Speed 2.0 s. . . . . . . . .
REF Level --20 dBm. . . . . . . . . .
ATT 10 dB. . . . . . . . . . . . . . .

15. Select ISDB-T/ASI > Calibration on the RTX100B. The ISDB-T
Calibration Password dialog box appears.

16. In the dialog box, enter rtx100cal for a password. The ISDB-T Calibration

dialog box appears.

17. In the dialog box, set Reference Frequency to 13.

18. Verify that the carrier leakage value on the spectrum analyzer is less than
--80 dBm.



Performance Verification

3-28 RTX100B ISDB-T RF Signal Generator Service Manual

19. Change Reference Frequency (output channel) on the RTX100B and center
frequency on the spectrum analyzer as listed in Table 3-3, and then verify
that the carrier leakage value is less than --80 dB.

Table 3-3: Output channel and center frequency settings

CH
Center Frequency
(MHz) CH

Center frequency
(MHz) CH

Center frequency
(MHz)

13 473.143 30 575.143 47 677.143

14 479.143 31 581.143 48 683.143

15 485.143 32 587.143 49 689.143

16 491.143 33 593.143 50 695.143

17 497.143 34 599.143 51 701.143

18 503.143 35 605.143 52 707.143

19 509.143 36 611.143 53 713.143

20 515.143 37 617.143 54 719.143

21 521.143 38 623.143 55 725.143

22 527.143 39 629.143 56 731.143

23 533.143 40 635.143 57 737.143

24 539.143 41 641.143 58 743.143

25 545.143 42 647.143 59 749.143

26 551.143 43 653.143 60 755.143

27 557.143 44 659.143 61 761.143

28 563.143 45 6665.143 62 767.143

29 569.143 46 671.143 ------ -- -- -- -- -- -- -- -- -- -- --

Checking the Spectrum Mask.

20. Select ISDB-T/ASI > RF Parameter on the RTX100B to open the ISDB-T
RF Parameter dialog box.

21. In the dialog box, set Center Frequency to 13.

22. Open the ISDB_T_M3.rmx file on the RTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\ISDB-T directory, and then select
the ISDB_T_M3.rmx file.

23. Press the Play/Pause button to start playing the file.
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24. Set the spectrum analyzer as indicated below:

CENTER FREQ 473.143 MHz. . . . .
FREQ SPAN 15 MHz. . . . . . . .
RBW 10 kHz. . . . . . . . . . . . . .
VBW 300 Hz. . . . . . . . . . . . . .
SWP Speed 10 s. . . . . . . . .
REF Level --30 dBm (None). . . . . . . . . .
ATT 0 dB. . . . . . . . . . . . . . .
Average 10. . . . . . . . . . . .

25. Use the delta marker to measure the difference between the marker frequency
set in step 24 and the specified frequency offset of each marker, and verify
that each value meets the condition as follows:

Delta marker--Marker 1 (--2.86 MHz): < --20 dB
Delta marker--Marker 2 (--3.00 MHz): < --27 dB
Delta marker--Marker 3 (--4.36 MHz): < --49 dB

26. Change frequency offset of each marker, and verify that each value meets the
condition as follows:

Delta marker--Marker 1 (2.86 MHz): < --20 dB
Delta marker--Marker 2 (3.00 MHz): < --27 dB
Delta marker--Marker 3 (4.36 MHz): < --49 dB

27. Change Center Frequency to 38 on the RTX100B.

28. Change the Center Frequency to 623.143 MHz on the spectrum analyzer.

29. Repeat steps 25 and 26.

30. Change Center Frequency to 62 on the RTX100B.

31. Change the Center Frequency to 767.143 MHz on the spectrum analyzer.

32. Repeat steps 25 and 26.

33. Disconnect the 75 Ω BNC (Ma)-to-NC(Fe) adapter, 50 Ω SMA cable, and
50 Ω N(Ma)-to-SMA(Fe) adapter from the RTX100B and spectrum analyzer.
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Checking the Output Level and Error.

34. Use the 75 Ω BNC cable to connect the RF Out connector on the RTX100B
to the RF INPUT on the ISDB-T analyzer. See Figure 3-17.

RTX100B rear panel
ISDB-T analyzer (VP-8480A)

75Ω BNC cable

Figure 3-17: Equipment connection for checking the output level and error

35. Select ISDB-T/ASI > RF Parameter on the RTX100B to open the ISDB-T
RF Parameter dialog box.

36. In the dialog box, set Center Frequency to 13.

37. Open the ISDB_T_M3.rmx file on the RTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\ISDB-T directory, and then select
the ISDB_T_M3.rmx file.

38. Press the Play/Pause button to start playing the file.

39. Set the ISDB-T analyzer demodulation (DEMODSET) as indicated below:

Mode 3. . . . . . .
GI 1/4. . . . . . . . .
Data AIR. . . . . . . .
RS ON. . . . . . . . .
Carrier ALL (Loss: OFF). . . . . .

40. Set the ISDB-T analyzer other settings as indicated below:

Display Constellation. . . . . . . . . . . .
Measurement mode REPEAT Mode. . .
Input CH 13. . . . . . . . . . .

41. After the Synchronization Detect status is “locked”, start the measurement.



Performance Verification

RTX100B ISDB-T RF Signal Generator Service Manual 3-31

42. Verify that the measurement values are as follows:

POWER (Mode 3): --22 to --16 dBm
POWER (Mode 2): --25 to --19 dBm
POWER (Mode 1): --28 to --22 dBm
Plane A, B (BER): 0.00E--7 (8)
Plane C (BER): < 8.00E--5
Plane A, B, C (VIT): 0.00E--7 (8)

NOTE. If errors occur over Planes A to C when a bit error (BER) is detected,

stop the measurement and then restart.

43. Change Center Frequency to 14 (Channel 14) on the RTX100B.

44. Change Input CH to 14 on the ISDB-T analyzer.

45. Repeat steps 41 and 42.

46. Repeat steps 43 through 45 for Channel 15 to Channel 62.

47. Change the demodulation (DEMODSET) settings to Mode: 2 on the
ISDB-T analyzer.

48. Open the ISDB_T_M2.rmx file on the RTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\ISDB-T directory, and then select
the ISDB_T_M2.rmx file.

49. Press the Play/Pause button on the RTX100B to start playing the file.

50. Repeat steps 41 and 42.

51. Change the demodulation (DEMODSET) settings to Mode: 1 on the
ISDB-T analyzer.

52. Open the ISDB_T_M1.rmx file on the RTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\ISDB-T directory, and then select
the ISDB_T_M1.rmx file.

53. Press the Play/Pause button on the RTX100B to start playing the file.

54. Repeat steps 41 and 42.
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This test verifies that the IEEE1394b interface is functioning correctly.

Equipment
i d

IEEE1394b hard disk driveq p
required

IEEE1394b cable (9 pin--9 pin))

test40.TRP file

1. Use the IEEE1394b cable to connect the IEEE1394b connector on the
RTX100B to the IEEE1394b hard disk drive. See Figure 3-18.

RTX100B rear panel

IEEE1394b hard disk drive

IEEE1394b cable

Figure 3-18: Equipment connection for checking the IEEE1394b interface

2. Select Play > Minimize to minimize the RTX100B application.

3. Power on the IEEE1394b hard disk drive.

4. Double-click theMy Computer icon on the Windows desktop to open the
My Computer window.

5. In the Window, verify that the hard disk drive is recognized as the F: (or G:)

drive.

6. Use the windows file copy operation to copy the test40.TRP file on the D:
drive to F: (or G:) drive.

7. Verify that the test40.TRP file is copied to the F: (or G:) drive correctly.

8. Delete the test40.TRP file from the F: (or G:) drive.

9. Power off the IEEE1394b hard disk drive.

IEEE1394b Interface
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The following tests verify that transport stream data is correctly output from the
RTX100B instrument.

Recommended Settings for MPEG Player in IP mode.

Perform this procedure in Category/Classic view to check the settings of
Intel/Pro 1000 MT drivers:

1. Click Control Panel > Network and Internet Connections > Network

Connections in Category view or click Control Panel > Network Connec-
tions in Classic view.

2. Select Intel(R) Pro/1000 MT Network Connection device and right--click to
select the Properties option.

3. Click Configure > Advanced and check if the following options are set in
the dialog box:

� Adaptive Inter--Frame Spacing: Disabled

� Flow Control: Off

� Interrupt Moderation Rate: Off

� Jumbo Frames: 16128

� Link Speed and Duplex: Auto--negotiate 1000Mbps

NOTE. If RTX100B MPEG system is connected to 100 Mbps network, select

“Auto Detect” for Link Speed and Duplex option.

� Receive Descriptors: 2048

IP Interface
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Perform this procedure to check the settings of Administrative tools for
improved performance during the Playout:

1. Click Control Panel > Administrative Tools > Services in Classic view.

2. Select Windows Firewall/Internet Connection Sharing (ICS) to open the
dialog box. Check if the Startup type is set to Disabled.

3. Select Automatic Updates to open the dialog box. Check if the Startup type
is set to Disabled.
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4. Select IIS admin to open the dialog box. Check if the Startup type is set to
Disabled.
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Perform this procedure to check if the automatic Java updates are disabled:

1. Click Control Panel > Java.

2. Select the Update tab and check if the Check for Updates Automatically

check box is unselected.
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Perform this procedure to check for the settings of VLAN:

1. Click Start > Run and type regedit. Press OK to display the Registry Editor
Window.

2. Browse to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Con-
trol\Class\{4D36E972--E325--11CE--BFC1--08002BE10318}\00XX where
XX is the instance of the network adapter that you need to see tags on. You
can check by opening and viewing the driver descriptor value (DriverDesc
value should be Intel(R) PRO/1000 MT Network Connection).

3. Select MonitorModeEnabled DWORD Value that you created.

4. Double--click the DWORD Value to open the Edit DWORD Value dialog
box. Check if the Value data is set to 1.
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Checking Option GbE performance. Perform this procedure to check that the GbE
Gigabit Ethernet interface of RTX100B is operating properly. This test checks
that the transport stream data is correctly output from the RTX100B instrument.

1. Connect the equipment as shown in Figure 3-19.

DUT RTX100B System
Ethernet Switch

(Netgear JGS524F)

MTS400 Series System

IP Player
Version 10.1

GbE
(10/100/1000)

GbE
RJ-45

GbE (Optic, port 1)
RJ-45 (Copper, port 2)

GbE
RJ-45

GbE (Optic, port 3)
RJ-45 (Copper, port 4)

Figure 3-19: Equipment setup for Option GbE performance verification

NOTE. Check that V10.1 or greater RTX100B software is installed.

Equipment
i d

MTS400 Series MPEG systemq p
required

RJ--45 cables

Crossover RJ--45 cable

test40.TRP file

2. Power on the MTS400 Series MPEG system and allow the Windows
operating system to boot completely. Wait an additional 90 seconds for the
MPEG system to complete the Option GbE firmware loading process.
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3. Configure the DUT RTX100B system with the following settings for GbE
testing:

a. Double-click the RTX100B MPEG player icon on the desktop to start
the player.

��������	
���


b. From the File menu, select Open > Look in (dropdown menu) > Local
Disk (D) > test streams > test40.TRP > Open.

c. Make the following selections in the Play menu:

� Play Interface > IP. . . . . . . .

� Play Packet Size >188. . . . . . . .

� Play Clock dialog box. . . . . . . .

� Make sure the Internal button is selected
� Make sure the “Data Rate” section shows:

40

27
X 27.0 = 40.000000

� Play > Update > On (checked)

� Play > PCR Initial Value... dialog box:

� Base Value (33): 0
� Extension Value (9): 0

� Click the OK button

� Play > Source > Disk (checked)

� Play > Loop > On (checked)

� Start > Stop... dialog box:

� Start radio button selected
� 0% text-entry-box set to 0
� 100% text-entry-box set to 386555
� Format set to Packets

� Play > Auto Play > Off (checked)

� Play > Timer Play... (ignore this; it should show the current date and
time)
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d. Select Configuration in the IP menu, to launch the IP Playout Configura-
tion dialog box (see Figure 3-20), and make the following entries/selec-
tions:

Device Name: Intel(R) PRO/1000 MT Network Connection

Transmission Mode: Multicast

Destination IP Address: 239.1.1.1

Protocol: UDP

Destination Port: 1234

Figure 3-20: IP Playout Configuration dialog box

Now the RTX100B MPEG Player should appear as shown in Figure 3-21.
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Figure 3-21: RTX100B MPEG Player display with 40.000000 Mbps

4. Click the Start1 button to start the stream playout.

5. Double-click the MTS400 Series system’s TS Compliance Analyser desktop
icon

�� ���������	 ������	
���


to launch the TS Compliance Analyser application (TSCA). This starts with
the Open Transport Stream dialog box as shown in Figure 3-22.

1 The Start button is the button with the green horizontally oriented triangle, just below the SPI/ASM/310M menu near the
top of the application-window.
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Figure 3-22: Open Transport Stream dialog box

6. Select the Real-time Analysis icon on the left of the Open Transport Stream
dialog.

7. Select IP from the Interfaces dropdown menu in the Open Transport Stream
display as shown in Figure 3-23.
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Figure 3-23: Selecting the IP interface

8. After selecting IP in step 7, the Interface Settings pane of the dialog box
should change as shown in Figure 3-24.

NOTE. You may have to click the + button below the Configurations list to make

the settings pane change. The Browse button, which is needed for the next step,

will then be active.
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Figure 3-24: Interface settings

9. Click the Browse button to open the Browse for IP Flow dialog box as
shown in Figure 3-25.
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10. Select Tektronix LP1500 LAN Interface Port 4 from the Browse Device drop
down menu.

11. In the Browse for UDP flow dialog box, make these selections (see
Figure 3-25):

a. Select the Passive mode radio button.

b. In the Detected UDP Flows pane, select the IP stream with a Destination
IP Address of 239.1.1.1.

Figure 3-25: IP Flow selection

c. Click the OK button. The MTS400 Series TS Compliance Analyzer
dialog box opens, as shown in Figure 3-26.
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12. Allow the DUT RTX100B MPEG system to loop at least three times.

13. On the MTS400 Series MPEG system, verify that the TS Availability and
Sync indicators, in the bottom left corner of the Compliance Analyzer
display, remain green.

14. Check that all the parameters under Priority 1 of the Compliance Analyzer
display are green. The TS bit rate displayed in the status bar should be
approximately equal to 40.00000 Mbps which was set in the RTX100B
instrument.

NOTE. Ignore the 2.5 PTS errors as they are generated by the test40.trp file.

Figure 3-26: MTS400 Series TS Compliance Analyzer display
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15. Disconnect the DUT RTX100B MPEG system from the test setup and turn it
off using the front panel POWER switch. After the Windows shutdown
completes, unplug the power cord from the system.

16. Disconnect the MTS400 Series MPEG system from the test setup:

a. Disconnect the cable to the SFP module.

b. Remove the SFP module.

c. Close all applications running on the MTS400 Series MPEG system and
then turn it off, using the front panel POWER switch. After the Windows
shutdown completes, unplug the power cord from the system.

Checking maximum bit rate performance. Perform this test to check that the
maximum transport stream data is correctly output from the RTX100B instru-
ment.

NOTE. You can perform the maximum bit rate performance test on MTS400

Series with a Cheetah card only.

1. Perform the steps 1 through 4 listed in the Checking Option GbE perfor-

mance section on page 3-38.

2. Set the TS bit rate value to 160.000000 Mbps as shown in the following
figure.

Figure 3-27: Clock dialog box
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The status bar displays the TS bit rate as 160.0000000 Mbps.

Figure 3-28: RTX100B MPEG Player display with maximum bit rate

3. Perform the steps 5 through 15 listed in the Checking Option GbE perfor-

mance section on page 3-38.

4. Check that the TS bit rate displayed in the status bar is approximately equal
to 160.000000 Mbps as set in the RTX100B instrument.
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Figure 3-29: MTS400 Series TS Compliance Analyzer display for maximum bit rate

5. Disconnect the DUT RTX100B MPEG system from the test setup and turn it
off using the front panel POWER switch. After the Windows shutdown
completes, unplug the power cord from the system.

6. Disconnect the MTS400 Series MPEG system from the test setup:

a. Disconnect the cable to the SFP module.

b. Remove the SFP module.

c. Close all applications running on the MTS400 Series MPEG system and
then turn it off, using the front panel POWER switch. After the Windows
shutdown completes, unplug the power cord from the system.

This completes the RTX100B performance verification.
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Adjustment Procedures

This section contains information needed to adjust the RTX100B.

The only adjustment in the RTX100B is for the carrier leakage.

Requirement for Adjustment

Before proceeding, note the following requirement:

The RTX100B requires a 20 minute warm-up time in a +20 �C to +30 �C
environment before it is adjusted. Adjustment done before the operating
temperature has stabilized may cause errors in performance.

In addition, the spectrum analyzer requires appropriate warm-up time to meet the
specification.

Equipment Required

Table 4-1 lists the test equipment required to adjust the carrier leakage. The table
identifies examples of recommended equipment and lists the required precision
where applicable. If you substitute other test equipment for the examples listed,
the equipment must meet or exceed the listed tolerances.

Table 4-1: Equipment required

Item Qty. Minimum requirements Recommended equipment

Spectrum analyzer 1 ea. Resolution bandwidth: 10 Hz Agilent Technologies E4402B-COM

50Ω SMA cable 1 ea. Candox Systems 5B-010-19-19-1000

50Ω N(Fe)-to-75Ω N(Fe) adapter 1 ea. Bandwidth: 2 GHz or higher Agilent Technologies 11852B

50Ω N(Ma)-to-SMA(Fe) adapter 2 ea. Stack Electronics BA057

75Ω BNC(Ma)-to-NC(Fe) adapter 1 ea. Stack Electronics BA045

Warm-up Period
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Carrier Leakage Adjustment

Perform the following procedure to adjust the carrier leakage:

1. Use the 75 Ω BNC(Ma)-to-NC(Fe) adapter, 50 Ω N(Fe)-to-75 Ω Ν(Μa)
adapter, 50 Ω SMA cable, and two 50 Ω N(Ma)-to-SMA(Fe) adapter to
connect the RF Out connector on the RTX100B to the RF Input on the
spectrum analyzer. See Figure 4-1.

RTX100B rear panel

Spectrum analyzer (E4402B-COM)

50Ω SMA cable

50Ω N(Ma)-to-SMA(Fe)
adapter

50Ω N(Fe)-to-75Ω
N(Ma) adapter

75Ω BNC(Ma)-to-
NC(Fe) adapter

50Ω N(Ma)-to-SMA(Fe)
adapter

Figure 4-1: Equipment connection for adjusting the carrier leakage

2. Set the spectrum analyzer as indicated below:

CENTER FREQ 479.143 MHz. . . . .
FREQ SPAN 15 MHz. . . . . . . .
RBW 30 kHz. . . . . . . . . . . . . .
VBW 300 Hz. . . . . . . . . . . . . .
SWP Speed 0.5 s (Meas Uncal). . . . . . . . .
REF Level 0 dBm. . . . . . . . . .
ATT 10 dB. . . . . . . . . . . . . . .

3. Select ISDB-T/ASI > Calibration on the RTX100B. The ISDB-T
Calibration Password dialog box appears.

4. In the dialog box, enter rtx100cal for a password. The ISDB-T Calibration

dialog box appears.

5. In the dialog box, set Reference Frequency to 13.

6. Set DAC(I) Gain and DAC(Q) Gain to 15.

7. Select the Cal Signal check box.

Procedure
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8. Use the Peak Search function of the spectrum analyzer to verify that the
carrier appears at 473.143 MHz on the screen.

9. Turn off the Carrier output of the spectrum analyzer.

10. Adjust the DAC(I) Offset and DAC(Q) Offset values so that the carrier
leakage on the spectrum analyzer is less than --80 dBm.

11. Change Reference Frequency (output channel) on the RTX100B and center
frequency on the spectrum analyzer as listed in Table 4-2, and repeat steps 5
through 10.

NOTE. The center frequency settings for the spectrum analyzer are indicated by

boldface in the Table 4-2.

Table 4-2: Output channel and center frequency settings

CH
Center Frequency
(MHz) CH

Center frequency
(MHz) CH

Center frequency
(MHz)

13 473.143 30 575.143 47 677.143

14 479.143 31 581.143 48 683.143

15 485.143 32 587.143 49 689.143

16 491.143 33 593.143 50 695.143

17 497.143 34 599.143 51 701.143

18 503.143 35 605.143 52 707.143

19 509.143 36 611.143 53 713.143

20 515.143 37 617.143 54 719.143

21 521.143 38 623.143 55 725.143

22 527.143 39 629.143 56 731.143

23 533.143 40 635.143 57 737.143

24 539.143 41 641.143 58 743.143

25 545.143 42 647.143 59 749.143

26 551.143 43 653.143 60 755.143

27 557.143 44 659.143 61 761.143

28 563.143 45 665.143 62 767.143

29 569.143 46 671.143 ------ -- -- -- -- -- -- -- -- -- -- --
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Maintenance

This section contains the information needed to do periodic and corrective
maintenance on the RTX100B. The following subsections are included:

� Preparation

� Inspection and Cleaning

� Removal and Installation Procedures

� Verifying the BIOS Configuration

� Troubleshooting

� System Software Recovery

� Using the Rescue Disc

Related Maintenance Procedures

The following sections contain information and procedures related to mainte-
nance.

� Section 2, Theory of Operation, contains a circuit description at the module
or block level.

� Section 3, Performance Verification, contains procedures that may be useful
in isolating problems to modules by testing the RTX100B performance.

� Section 7, Diagrams, contains a block diagram using individual modules as
blocks and an interconnection diagram showing connections between the
modules.

� Section 8, Replaceable Parts List, lists all field replaceable modules by part
number.
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Preparation

Before servicing this product, read the General Safety Summary, Safety
Summary, and Introduction at the front of the manual, and the following ESD
information.

CAUTION. Static discharge can damage any semiconductor component in the

RTX100B.

When performing any service that requires internal access to the RTX100B,
adhere to the following precautions to avoid damaging internal modules and their
components due to electrostatic discharge (ESD).

1. Minimize handling of static-sensitive modules.

2. Transport and store static-sensitive modules in their static protected
containers or on a metal rail. Label any package that contains static-sensitive
modules.

3. Discharge the static voltage from your body by wearing a grounded antistatic
wrist strap while handling these modules. Perform service of static-sensitive
modules only at a static-free work station.

4. Nothing capable of generating or holding a static charge should be allowed
on the work station surface.

5. Handle circuit boards by the edges when possible.

6. Do not slide the modules over any surface.

7. Avoid handling modules in areas that have a floor or work-surface covering
capable of generating a static charge.

Preventing ESD
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Inspection and Cleaning

Inspection and Cleaning describes how to inspect for dirt and damage. It also
describes how to clean the exterior and interior of the RTX100B. Inspection and
cleaning are done as preventive maintenance. Preventive maintenance, when
done regularly, may prevent the RTX100B from malfunctioning and enhance its
reliability.

Preventive maintenance consists of visually inspecting and cleaning the
RTX100B and using general care when operating it.

How often preventative maintenance should be performed depends on the
severity of the environment in which the RTX100B is used. A proper time to
perform preventive maintenance is just before the RTX100B adjustment.

The cabinet helps keep dust out of the RTX100B, and is needed to meet EMI and
cooling requirements. The cabinet should be in place when operating the
RTX100B. The front cover protects the front panel and display from dust and
damage. Install the front cover when storing or transporting the RTX100B.

Inspect and clean the RTX100B as often as operating conditions require. The
collection of dirt on components inside can cause them to overheat and break
down. (Dirt acts like an insulating blanket, preventing efficient heat dissipation.)
Dirt also provides an electrical conduction path that could cause an RTX100B
failure, especially under high-humidity conditions.

CAUTION. Avoid the use of chemical cleaning agents that might damage the

plastics used in this RTX100B. Use only deionized water when cleaning the

menu buttons or front-panel buttons. Use an ethyl alcohol solution as a cleaner

and rinse with deionized water.

Inspection — Exterior. Inspect the outside of the RTX100B for damage, wear, and
missing parts, using Table 5-1 as a guide. An RTX100B that appears to have
been dropped or otherwise abused should be checked thoroughly to verify correct
operation and performance. Immediately repair defects that could cause personal
injury or lead to further damage to the RTX100B.

General Care

Inspection and Cleaning
Procedures
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Table 5-1: External inspection check list

Item Inspect for Repair action

Cabinet, front panel,
and cover.

Cracks, scratches, deformations,
damaged hardware or gaskets.

Repair or replace defective
module.

Front-panel buttons Missing, damaged, or loose
buttons.

Repair or replace missing or
defective buttons.

Connectors Broken shells, cracked insulation,
and deformed contacts. Dirt in
connectors.

Repair or replace defective
modules. Clear or wash out dirt.

Accessories Missing items or parts of items,
bent pins, broken or frayed
cables, and damaged connec-
tors.

Repair or replace damaged or
missing items, frayed cables, and
defective modules.

Cleaning Procedure — Exterior. To clean the RTX100B exterior, perform the
following steps:

1. Remove loose dust on the outside of the RTX100B with a lint free cloth.

2. Remove remaining dirt with a lint free cloth dampened in a general purpose
detergent-and-water solution. Do not use abrasive cleaners.

3. Clean the light filter protecting the monitor screen with a lint-free cloth
dampened with a gentle, general purpose detergent-and-water solution.

CAUTION. To prevent getting moisture inside the RTX100B during external

cleaning, use only enough liquid to dampen the cloth or applicator.

Inspection — Interior. To access the inside of the RTX100B for inspection and
cleaning, refer to the Removal and Installation Procedures in this section.

Inspect the internal portions of the RTX100B for damage and wear, using
Table 5-2 as a guide. Defects found should be repaired immediately.

CAUTION. To prevent damage from electrical arcing, ensure that circuit boards

and components are dry before applying power to the RTX100B.
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Table 5-2: Internal inspection check list

Item Inspect for Repair action

Circuit boards Loose, broken, or corroded
solder connections. Burned
circuit boards. Burned, broken, or
cracked circuit-run plating.

Remove failed module and
replace with a fresh module.

Resistors Burned, cracked, broken, blis-
tered condition.

Remove failed module and
replace with a fresh module.

Solder connections Cold solder or rosin joints. Resolder joint and clean with
isopropyl alcohol.

Capacitors Damaged or leaking cases.
Corroded solder on leads or
terminals.

Remove damaged module and
replace with a fresh module from
the factory.

Semiconductors Loosely inserted in sockets.
Distorted pins.

Firmly seat loose semiconduc-
tors. Remove devices that have
distorted pins. Carefully straight-
en pins (as required to fit the
socket), using long-nose pliers,
and reinsert firmly. Ensure that
straightening action does not
crack pins, causing them to
break off.

Wiring and cables Loose plugs or connectors.
Burned, broken, or frayed wiring.

Firmly seat connectors. Repair or
replace modules with defective
wires or cables.

Chassis Dents, deformations, and dam-
aged hardware.

Straighten, repair, or replace
defective hardware.
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Cleaning Procedure — Interior. To clean the RTX100B interior, perform the
following steps:

1. Blow off dust with dry, low-pressure, deionized air (approximately 9 psi).

2. Remove any remaining dust with a lint-free cloth dampened in ethyl alcohol
and rinse with warm deionized water. (A cotton-tipped applicator is useful
for cleaning in narrow spaces and on circuit boards.)

STOP. If, after performing steps 1 and 2, a module is clean upon inspection, skip

the remaining steps.

3. If steps 1 and 2 do not remove all the dust or dirt, the RTX100B may be
spray washed using a solution of ethyl alcohol by performing steps
4 through 8.

4. Gain access to the parts to be cleaned by removing easily accessible shields
and panels (see Removal and Installation Procedures).

5. Spray wash dirty parts with the ethyl alcohol and wait 60 seconds for the
majority of the alcohol to evaporate.

6. Use hot (120 �F to 140 �F) deionized water to thoroughly rinse them.

7. Dry all parts with low-pressure, deionized air.

8. Dry all components and assemblies in an oven or drying compartment using
low-temperature (125 �F to 150 �F) circulating air.

Lubrication. There is no periodic lubrication required for the RTX100B.
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Removal and Installation Procedures

This section contains procedures for removal and installation of all mechanical
and electrical modules.

Preparation

WARNING. Before performing this or any other procedure in this manual, read

the Safety Summary found at the beginning of this manual. Also, to prevent

possible damage to components of the RTX100B, read Preventing ESD in this

section.

This subsection contains the following items:

� Preparatory information that you need to properly perform the procedures
that follow.

� List of tools required to remove and disassemble all modules.

� Three module locator diagrams for finding the External modules (see
Figure 5-2 on page 5-11), Board modules (see Figure 5-3 on page 5-12), and
Internal modules (see Figure 5-4 on page 5-13).

� Procedures for removal and reinstallation of the electrical and mechanical
modules.

� A disassembly procedure for removal of all the major modules from the
RTX100B at one time and for reassembly of those modules into the
RTX100B. Such a complete disassembly is normally only done when
completely cleaning the RTX100B. (Instructions for doing the actual
cleaning are found under Inspection and Cleaning at the beginning of this
section.)

WARNING. Before performing any procedure in this subsection, disconnect the

power cord from the line voltage source. Failure to do so could cause serious

injury or death.
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Read these general instructions before removing a module.

First read over the Summary of Procedures that follows to understand how the
procedures are grouped. Then read Equipment Required for a list of the tools
needed to remove and install modules in the RTX100B.

If you are removing a module for service, begin by performing the procedure
Access Procedure (page 5-14). By following the instructions in that procedure,
you remove the module to be serviced while removing the minimum number of
additional modules.

The procedures are described in the order in which they appear in this section. In
addition, you can look up any procedure for removal and reinstallation of any
module in the Table of Contents of this manual.

� The Access Procedure on page 5-14 first directs you to the procedure(s) (if
any) that are required to access the module to be serviced, then it directs you
to the procedure to remove that module.

Table 5-3: Summary of procedures

Procedure Module Page

Procedures for
External Modules

� Cabinet
� Right-side cover
� Left-side cover

� Front-panel unit
� Front-panel assembly

5-15

Procedures for Board
Modules

� A150 ISDB-T RF
output board

� A12 Main board
� CPU board

� A20 PCI Backplane
board

� Printer connector

5-21

Procedures for Internal
Module

� Hard disk drive
� Internal and external
fans

� 12 V main power supply

� A40 AC Distributor
board

� RFI filter

5-26

General Instructions

Summary of Procedures
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Required Equipment.Most modules in this RTX100B can be removed with a
screwdriver handle mounted with a size T-10 Torx screwdriver tip. Use this tool
whenever a procedure step instructs you to remove or install a screw unless a

different size screwdriver is specified in that step. All equipment required to
remove and reinstall each module is listed in the first step of its procedure.

Table 5-4: Tools required for module removal

Item
No. Name Description

1 Screwdriver handle Accepts Torx�-driver bits

2 T-10 Torx� tip Torx�-driver bit for T-10 size screw heads

3 T-15 Torx� tip Torx�-driver bit for T-15 size screw heads

4 Nut driver, 1/4 inch Standard tool
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In this manual, procedures refer to “front,” “rear,” and “top” of the RTX100B.
Figure 5-1 shows how the sides are referenced. Figures 5-2 through 5-4 show the
modules that make up the RTX100B.

Figure 5-1: RTX100B orientation

RTX100B Orientation
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Left-side cover

Cabinet

LCD module

Fron- panel
Processor board

Front panel

Keypad board
insulator

Right-side cover

LCD inverter
board

Keypad board
LCD glass
shield

Emat (all others)

Emat
(Play/Stop/Record)

Front cover

Front-panel bracket

Figure 5-2: External modules
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A20 PCI Backplane board

A150 ISDB--T RF Output board

A12 Main board

CPU board

Printer connector

Blank panel

Figure 5-3: Board modules
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Hard disk drive

External fan

Internal fan

RFI filter

12 V main power supply

A40 AC Distributor board

Hard disk drive
retainer

Figure 5-4: Internal modules
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Access Procedure

When you have identified the module to be removed for service, read General

Instructions found on page 5-8. Then use the flowchart in Figure 5-5 to
determine which procedures to use for removing the module. The removal
procedures end with installation instructions.

Is
the module
in Figure
5-2?

Yes

No

Locate the module to
be removed in

Figure 5-2 to 5-4.

Procedures for External Modules
Cabinet p.5-15
Right-side cover p.5-16
Left-side cover p.5-16
Front-panel unit p.5-18
Front-panel assembly p.5-19

Do the procedures,
Cabinet and Right and Left
Covers on page 5-15.

Is
the module
in Figure
5-4?

Yes

Procedures for Board Modules
A150 RF Output board p.5-23
A12 Main board p.5-23
CPU board p.5-23
A20 PCI Backplane board p.5-24
Printer connector p.5-25

No

Procedures for Internal Modules
Hard disk drive p.5-26
Internal and external fans p.5-28
12 V main power supply p.5-30
A40 AC Distributor board p.5-30
RFI filter p.5-31

Is
the module
in Figure
5-3 ?

Yes

Figure 5-5: Guide to removal procedures
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Procedures for External Modules

Perform the Access Procedure (page 5-14) before performing any procedure in
this group. This group contains the following procedures:

� Cabinet

� Right-side cover

� Left-side cover

� Front-panel unit

� Front-panel assembly

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-15 Torx tip.

b. Locate the cabinet in the locator diagram External modules, Figure 5-2,
page 5-11.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its rear is facing you.

3. Use a screwdriver with a T-15 Torx tip to remove the two screws securing
the cabinet to the RTX100B. See Figure 5-6 on page 5-16.

4. Grasp the right and left edges of the cabinet toward the back. Push the
chassis rear panel toward the front of the RTX100B to separate it from the
cabinet.

5. Slide the cabinet off the RTX100B.

6. Reinstallation: Perform steps 3 through 5 in reverse order to reinstall the
cabinet.

Cabinet
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Figure 5-6: Cabinet removal

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the right-side cover in the locator diagram External modules,
Figure 5-2, page 5-11.

2. Orient the instrument: Set the RTX100B so its left side is down on the work
surface and its front is facing you.

3. Use a screwdriver with a T-10 Torx tip to remove the seven screws securing
the right-side cover to the top and bottom of the chassis. See Figure 5-7.

4. Remove the right-side cover from the chassis.

5. Reinstallation: Perform steps 3 and 4 in reverse order to reinstall the
right-side cover.

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

Right-Side Cover

Left-Side Cover
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b. Locate the left-side cover in the locator diagram External modules,
Figure 5-2, page 5-11.

2. Orient the instrument: Set the RTX100B so its right side is down on the
work surface and its front is facing you.

3. Use a screwdriver with a T-10 Torx tip to remove the six screws securing the
left-side cover to the top and bottom of the chassis. See Figure 5-7.

4. Remove the left-side cover from the chassis.

5. Reinstallation: Perform steps 3 and 4 in reverse order to reinstall the left-side
cover.

Figure 5-7: Right-side and left-side covers removal
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1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the front-panel unit in the locator diagram External modules,
Figure 5-2, page 5-11.

2. Orient instrument: Set the RTX100B so its bottom is down on the work
surface and its front is facing you.

3. Remove front-panel unit: See Figure 5-8.

a. Use a screwdriver with a T-10 Torx tip to remove the four screws
securing the front-panel unit to the chassis.

b. Grasp the front-panel unit and pull it forward.

c. Disconnect the cable from J100 on the Front-Panel Processor board.

d. Disconnect the cable from J105 on the Front-Panel Processor board.

4. Reinstallation: Perform step 3 in reverse order to reinstall the front-panel
unit.

Figure 5-8: Front-panel unit removal

Front-Panel Unit
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1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the front-panel assembly in the locator diagram External

modules, Figure 5-2, page 5-11.

2. Remove the front cover: See Figure 5-9 on page 5-20.

a. Press the two latches at the bottom of the front cover to release it from
the front cover bracket.

b. Pull the front cover forward, away from the front-panel bracket.

3. Remove the Front-Panel Processor board: See Figure 5-9 on page 5-20.

a. Disconnect the cables from J11, J301, and J321 on the Front-Panel
Processor board.

b. Use a screwdriver with with a T-10 Torx tip to remove the four screws
securing the Front-Panel Processor board to the front-panel bracket.

c. Lift the board away.

4. Remove the Keypad board: See Figure 5-9 on page 5-20.

a. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the Keypad board to the front-panel bracket.

b. Lift the board away.

5. Remove the LCD module: See Figure 5-9 on page 5-20.

a. Use a screwdriver with with a T-10 Torx tip to remove the four screws
securing the LCD module to the front-panel bracket.

b. Lift the LCD module away.

6. Now manually disassemble the front-panel assembly components using
Figure 5-9 as a guide. Reverse the procedure to reassemble.

7. Reinstallation: Perform steps 2 through 6 in reverse order to reinstall the
front-panel assembly.

Front-Panel Assembly
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LCD module

Front-panel bracket

Front-Panel
Processor board

Keypad board
insulator

LCD inverter board

Keypad board
LCD glass
shield

Emat (all others)

Emat
(Play/Stop/Record)

Front cover

Figure 5-9: Disassembly of front-panel assembly
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Procedure for Board Modules

Perform the Access Procedure (on page 5-14) before doing any procedure in this
group. The procedures are:

� Top frame and board retainers

� A150 ISDB-T RF Output board

� A12 Main board

� CPU board

� A20 PCI Backplane board

� Printer connector

1. Assemble equipment and locate modules to be removed:

� You need a screwdriver with a T-10 Torx tip.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the board retainers: See Figure 5-10 on page 5-22.

a. Use a screwdriver a T-10 Torx tip to remove the three screws securing
the board retainers to the chassis.

b. Lift the retainers away from the chassis.

4. Remove the top frame: See Figure 5-10 on page 5-22.

a. Use a screwdriver with a T-10 Torx tip to remove the three screws
securing the top frame to the chassis.

b. Lift the top frame away from the chassis.

Top Frame and Board
Retainers
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Top frame

A20 PCI Backplane board

CPU board

A12 Main board

A150 ISDB-T RF Output board

Board retainer

Printer connector

Figure 5-10: A150 RF Output board, A12 Main board, CPU board, and A20 PCI Backplane board removal
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1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A150 ISDB-T RF Output board in the locator diagram Board

modules, Figure 5-3, page 5-12.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the interface module: See Figure 5-10 on page 5-22.

a. Disconnect the cable from the A12 Main board.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the board bracket to the chassis. See Figure 5-10 on page 5-22.

c. Grasp the board and slide it out.

4. Reinstallation: Perform step 3 in reverse order to reinstall the interface
module.

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A12 Main board in the locator diagram Board modules,
Figure 5-3, page 5-12.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the A12 Main board: See Figure 5-10 on page 5-22.

a. Disconnect the cable from the A150 ISDB-T RF Output board.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the board bracket to the chassis. See Figure 5-10 on page 5-22.

c. Grasp the board and slide it out.

4. Reinstallation: Perform step 3 in reverse order to reinstall the A12 Main
board.

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the CPU board in the locator diagram Board modules,
Figure 5-3, page 5-12.

A150 ISDB-T RF Output
Board

A12 Main Board

CPU Board
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2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the CPU board: See Figure 5-10 on page 5-22.

a. Disconnect these cables:

� The cable from the hard disk drive at CN1.

� The cable from the Printer connector at CN3.

� The cable from the A20 PCI Backplane board at CN5, CN6, CN9,
and CN14.

� The cable from the Front-Panel Processor board at CN7.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the board bracket to the chassis. See Figure 5-10 on page 5-22.

c. Grasp the board and slide it out.

4. Reinstallation: Perform step 3 in reverse order to reinstall the CPU board.

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A20 PCI Backplane board in the locator diagram Board

modules, Figure 5-3, page 5-12.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the A20 PCI Backplane board: See Figure 5-10 on page 5-22.

a. Remove the A150 ISDB-T RF Output board as described on page 5-23.

b. Remove the A12 Main board as described on page 5-23.

c. Remove the CPU board as described on page 5-23.

d. Disconnect these cables:

� The cable from the A40 AC Distributor board at J220.

� The cable from the 12 V main power supply at J160 and J170.

� The cable from the external fan at J190.

� The cable from the internal fan at J180.

� The cables from the Front-Panel Processor board at J240.

A20 PCI Backplane Board
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� The cable from the hard disk drive.

e. Use a screwdriver with a T-10 Torx tip to remove the ten screws securing
the A20 PCI Backplane board to the chassis.

f. Lift the board up and away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the A20 PCI
Backplane board.

1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a 1/4 inch nut driver.

b. Locate the connector in the locator diagram Board modules, Figure 5-3,
page 5-12.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its rear is facing you.

3. Remove the Printer connector: See Figure 5-10 on page 5-22.

a. Remove the parallel dongle.

b. Remove the A150 ISDB-T RF Output board as described on page 5-23.

c. Remove the A12 Main board as described on page 5-23.

d. Disconnect the cable from CN3 on the CPU board.

e. Use a 1/4 inch nut driver to unscrew the two hex-headed mounting posts
securing the connector to the chassis.

f. Pull the connector away from the chassis.

4. Reinstallation: Torque the dongle screws to 5 inch lbs. Perform step 3 in
reverse order to reinstall the Printer connector.

Printer Connector
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Procedure for Internal Modules

Perform the Access Procedure (on page 5-14) before doing any procedure in this
group. The procedures are:

� Hard disk drive

� Internal and external fans

� 12 V main power supply

� A40 AC Distributor board

� RFI filter

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the hard disk drive in the locator diagram Internal modules,

Figure 5-4, page 5-13.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its left side is facing you.

3. Remove the hard disk drive: See Figure 5-11 on page 5-27.

a. Disconnect two cables from the hard disk drive.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the hard disk drive retainer to the chassis.

c. Remove the two screws securing the plate to the hard disk drive.

d. Grasp the hard disk drive and pull it gently away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the hard disk
drive.

Hard Disk Drive
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Hard disk drive unit

Hard disk drive retainer

Plate

Figure 5-11: Hard disk drive removal
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Doing the Performance Verification and Running Sysprep. If you replace the hard
disk drive, you must perform the following steps:

NOTE. On B020000 and above, the Sysprep is already activated for

650--5181--00.

1. Perform the performance verification procedures (refer to Performance

Verification on page 3-1).

2. Run the sysprep batch file:

a. Select File > Exit to exit the RTX100B application. The Windows XP
desktop appears.

b. Select Start > Run to open the Run dialog box.

c. Click the Browse button.

d. Select C:\Sysprep\sysprep.bat.

e. Click the OK button.

1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the fans in the locator diagram Internal modules, Figure 5-4,
page 5-13.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its front is facing you.

3. Remove the internal fan: See Figure 5-12 on page 5-29.

a. Disconnect the cable from J180 on the A20 PCI Backplane board.

b. Remove the two rivets securing the fan to the chassis.

c. Lift the fan up out of the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the internal fan.

5. Remove the external fan: See Figure 5-12 on page 5-29.

a. Set the RTX100B so its bottom is down on the work surface and its rear
is facing you.

b. Disconnect the cable from J190 on the A20 PCI Backplane board.

c. Use a screwdriver with a T-10 Torx tip to remove the four screws
securing the fan and fan cover to the chassis.

Internal and External Fans
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6. Reinstallation: Perform step 5 in reverse order to reinstall the external fan.

Internal fan

External fan

Figure 5-12: Internal and external fan removal
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1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the 12 V main power supply in the locator diagram Internal

modules, Figure 5-4, page 5-13.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its left side is facing you.

3. Remove the 12 V main power supply: See Figure 5-13 on page 5-31.

a. Disconnect the cables from CN1, CN2, CN3, and CN4.

b. Use a screwdriver with a T-10 Torx tip to remove the four screws
securing the 12 V main power supply to the chassis.

c. Lift the power supply away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the 12 V main
power supply.

1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A40 AC Distributor board in the locator diagram Internal

modules, Figure 5-4, page 5-13.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its left side is facing you.

3. Remove the A40 AC Distributor board: See Figure 5-13 on page 5-31.

a. Disconnect the cables from J100, J110, and J120.

b. Use a screwdriver with a T-10 Torx tip to remove the three screws
securing the A40 AC Distributor board to the chassis.

c. Lift the board away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the A40 AC
Distributor board.

12 V Main Power Supply

A40 AC Distributor Board
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12 V main power supply

A40 AC Distributor board

Figure 5-13: 12 V main power supply and A40 AC Distributor board removal

1. Assemble equipment and locate modules to be removed:

a. You need a screwdriver handle, a T-10 Torx tip, and a T-15 Torx tip.

b. Locate the RFI filter in the locator diagram Internal modules, Figure 5-4,
page 5-13.

2. Orient the instrument: Set the RTX100B so its bottom is down on the work
surface and its rear is facing you.

3. Remove the RFI filter: See Figure 5-14.

a. Disconnect the two cables from the RFI filter.

b. Use a screwdriver with a T-15 Torx tip to remove the screw securing the
ground lead to the chassis.

RFI filter
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c. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the RFI filter to the chassis.

d. Pull the RFI filter away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the RFI filter.

RFI filter

To J110 on the A40
AC Distributor board

Figure 5-14: RFI filter removal
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Verifying the BIOS Configuration

This section provides information needed to verify or set the BIOS configura-
tion.

Procedure

CAUTION. It is very important to follow this procedure exactly or the instrument

will not operate correctly.

Perform the following procedure to set the BIOS configuration:

1. Connect the USB keyboard to the USB connector on the front panel.

2. Power on the instrument, and then press the Del key immediately.
The AwardBIOS CMOS Setup Utility screen appears.

3. Set the BIOS configuration as follows. Use the arrow keys to highlight each
item, and then press the Enter key to select it.

Under Standard CMOS Features

Drive A : None

Advanced Bios Features

First Boot Device : HDD-0

Second Boot Device : USB-CDROM

Third Boot Device : USB-HDD

Advanced Chipset Features

Boot Display : CRT+LFP
Panel Number : 1024X768

Integrated Peripherals

Super IO Device : Onboard FDC Controller : Disabled
Onboard Serial Port 2 : Disabled
Onboard Serial Port 4 : Disabled

PC Health Status

CPU Warning Temperature : Disabled
Shutdown Temperature : Disabled
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4. Use the arrow keys to select Save & Exit Setup, and then press the Enter
key. The Save to CMOS and Exit (Y/N)? message appears.

5. Enter Y, and press the Enter key.



RTX100B ISDB-T RF Signal Generator Service Manual 5-35

Troubleshooting

This subsection contains troubleshooting trees designed to isolate faulty modules
in the RTX100B.

Troubleshooting Trees

Figures 5-15 through 5-24 show the troubleshooting procedure for the
RTX100B.
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To (A), page 5-39.

Start

Yes

NoDoes the
RTX100B
power on?

Yes

No
Does

Windows XP
start up
normally?

Yes

No
Does
the LCD

display light?
To (B), page 5-41.

1

Press the On/Standby power
switch on the front panel.

Yes

No

Does
the RTX100B
application start
up normally?

To (C), page 5-42.

� Replace the CPU board.

� Replace the hard disk drive.

� Set the BIOS configuration again.

No

� Check that the A12 Main board and
the A150 ISDB-T RF Output board are
securely installed into the card slots.

Yes

Are the version of
the A12 Main board and the

A150 ISDB-T RF Output board
displayed in the Status

dialog box?

� Replace the A20 PCI Backplane
board.

� Replace the A150 ISDB-T RF Output
board.

Figure 5-15: Troubleshooting procedure (1)
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No

Yes

No

Yes

NoCan a stream data
be output from the SPI
In/Out connector?

To (D), page 5-42.

Yes

1

Can a stream data be
acquired from the SPI
In/Out connector?

Can a stream data
be output from the ASI Out

connector?

Yes

NoCan a stream data
be acquired from the ASI In

connector?

To (E), page 5-43.

� Check the cable 174-B924-00.

� Replace the A150 ISDB-T RF Output
board.

� Check that the A150 ISDB-T RF
Output board is securely installed
into the card slot.

NoDoes the IEEE1394b
interface work?

Yes

Replace the A20 PCI Backplane
board.

2

Figure 5-16: Troubleshooting procedure (2)
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Yes

NoCan an RF signal be
output from the RF Out

connector?

Yes

2

Done.

NoCan an RF modulated
signal be output from the RF

Out connector?

Replace the A150 ISDB-T RF Output
board.

Connect an ISDB-T receiver to
the RF Out connector and play
an ISDB-T transport stream file.

Connect a transport stream
generator to the ASI In connector
and play an ISDB-T transport
stream file on the generator.

Figure 5-17: Troubleshooting procedure (3)
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(A)

No
Is +5 VSB line at pin 9
of J170* on the A20 PCI
Backplane board correct

(4.9 V to 5.30 V)?

Yes

� Check the 174-5172-00 cable.

� Check the 5 V main power supply
module on the A40 AC Distributor
board.

Replace the CPU board.

Yes

Yes

Yes

No

� Check the 174-5185-00,174-5220-00,
and 174-5173-00 cables.

� Check the On/Standby switch on the
Ketpad board.

No � Check the 174-5174-00 cable.

� Replace the CPU board.

No Remove the A12 Main board or the
A150 ISDB-T RF Output board from the
A20 PCI Backplane board.

3

Is pressed, is the voltage at
pin 10 of J240* about 5 V?

Is PWON# line at pin 10
of J170 on the A20 PCI
Backplane board about

0 V ?

Are all the voltages of
+5 V, +3.3 V, +12 V, and

--12 V correct ?

* See Figure 5-23 on page 5-43.

* See Figure 5-24 on page 5-44.

Figure 5-18: Troubleshooting procedure (4)
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Change the A12 Main board or the
A150 ISDB-T RF Output board, which
affects the power supply.

Yes

No

3

Are all the voltages
( +5 V, +3.3 V, +12 V, and

--12 V) correct ?
� If the other voltage is faulty, replace the
A20 PCI Backplane board.

� If the +12 V line is faulty, check the
174-5177-00 and 174-5178-00 cables or
replace the main power supply.

Figure 5-19: Troubleshooting procedure (5)
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NoAre any images
displayed on the

monitor?

Yes

� Check the 259-A002-00 cable.

Replace the CPU board.

(B)

Does the backlight
light ?

Yes

No

� Check the 174-5184-00, 174-3767-01,
and 174-5220-00 cables.

� Replace the Front-Panel Processor
board.

Connect a VGA monitor to the
VGA connector on the rear
panel.

� Replace the LCD module.

Restart the RTX100B.

� Replace the Inverter board.

Figure 5-20: Troubleshooting procedure (6)
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No

Yes

(C)

� Reinstall the RTX100B application.

� Verify the BIOS settings for Com2.

� Check the 174-5186-00 and 174-5220-00 cables.

Have the LEDs on the
front panel gone off?

No

Yes

(D)

Is the SPI Output
Enable check box in
the Others dialog box

selected?

Replace the A12 Main board.

Reinstall the Windows XP operating
system and the RTX100B application.

� Replace the A20 PCI Backplane board.

� Replace the CPU board.

Select the SPI Output Enable check
box.

Can a stream data
be output from the SPI
In/Out connector?

Yes

Done.

No

� Replace the Front-Panel Processor board.

Figure 5-21: Troubleshooting procedure (7)
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No

Yes

(E)

Is the Record Source
menu set to SPI?

Replace the A12 Main board.

Select Record > Source> SPI.

Can a stream data
be acquired from the
SPI In/Out connector?

Yes

Done.

No

Figure 5-22: Troubleshooting procedure (8)

Front

J170

J220

Figure 5-23: A20 PCI Backplane board view- back side
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J240

Front

J230

Figure 5-24: A20 PCI Backplane board view- right side
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System Software Recovery

If the RTX100B does not boot up or is corrupted, you can recover the system
software by using this recovery procedure.

CAUTION. Running the recovery procedure overwrites all the contents of the hard

disk drive and resets the system to the factory defaults.

The recovery can be performed in two ways:

� Recover Boot Partition: This permanently overwrites the contents of your
boot partition. This mode of recovery is preferred if you want to keep your
old data files on the D drive.

� Recover Entire Drive: This permanently overwrites the contents of your
entire hard disk drive and resets the system to the factory defaults.

Recovery Procedure

Perform the following procedure to recover the Windows XP and RTX100B
application software:

NOTE. The recovery process will not restore the Application software (V10.1 and

above) and the factory installed test streams.

1. Restart your system and press the F4 key as soon as the BIOS tests are
complete. This opens the Phoenix Always screen with the following options:

� Restore System

� System Information

2. Click Restore System > Phoenix Recover Pro 6.

3. Click Advanced > Factory Restore to replace the Windows XP and
RTX100B application software from the backup created when the system
was manufactured. A confirmation dialog box is displayed.

4. Click OK to restart your system and display the Phoenix Recover Pro 6
screen. This screen allows you to perform one of the following operations:

� Click Recover Boot Partition or Recover Entire Drive to overwrite the
data according to your requirements. A confirmation dialog box is
displayed. Click Yes to continue.
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A screen showing the progress of the recovery appears with the details of
the time elapsed, time remaining, amount of data recovered, and total
data to recover.

CAUTION. Do not Cancel the recovery process once initiated. Cancelling the

process will leave your hard disk drive in a partially recovered, unstable state.

Immediately after the data is recovered, the system restarts and the
Windows XP setup wizard is displayed.

� Click Cancel and Exit to cancel the recovery process and exit from the
Phoenix Recovery Pro 6 application.

5. Click the Next button of the wizard until Windows XP is installed. The
system restarts after the installation of Windows XP to display the RTX100B
application screen.
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Using the Rescue Disk

The information in this section helps you to reinstall the Microsoft Windows XP
and the RTX100B application software using the rescue DVD disks.

The prerequisites for the recovery procedure are as follows:

� RTX100B series instrument

� Sony DRX--810UL external USB DVD drive

� Rescue DVD disk, Tektronix part number 063-3931-XX

� USB keyboard

� USB mouse

Recovery Procedure

NOTE. The rescue disk recovery procedure works only with MTX100B, RTX100B,

and RTX130B instruments.

Before you start the rescue disk recovery procedure make sure to check for the
BIOS settings. Follow these steps to set the BIOS settings for booting from an
external USB DVD drive:

1. Press Del when the initial BIOS screen appears.

2. Select Advanced CMOS Feature and set it to the following configuration:

First Boot Device=(USB_CDROM)

Second Boot Device=(USB_HDD)

Third Boot Device=(HDD_0)

3. Press F10 to save the CMOS configuration.

A message asking you to press Y to exit and N to continue is displayed.

4. Press Y to exit and restart the instrument.

Follow these steps to restore the Windows XP and RTX100B application
software using the rescue disks:

1. Insert the rescue disk 1 (MTXRTX_10_1_DSK1.iso) into the external USB
DVD drive.
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2. Connect the external USB DVD drive to port 1 and the USB keyboard to
port 2 of the instrument, and then restart.

After the BIOS screens, the CD boots and scans for the USB drive. A screen
is displayed within a short period prompting you to press 1 to continue and 2
to abort the procedure and turn off the instrument. By default, option 2 is
selected after a delay of 20 seconds.

3. Press 1 to proceed as soon as you see the screen.

NOTE. The approximate time taken to restore the Windows XP and RTX100B

application is 1 hr to 1.5 hr.

4. Press any key to turn off the instrument once the restoration is complete.

5. Disconnect the external USB DVD drive from the instrument and restart.

Phoenix Recover Pro 6 screen is displayed with Recover Boot Partition and
Recover Entire Drive options.

6. Click Recover Entire Drive to overwrite the entire data. A confirmation
dialog box is displayed. Click Yes to continue.

A recovery progress screen is displayed with the details of the time elapsed,
time remaining, amount of data recovered, and total data to recover. The
approximate time taken for the process is 1.5 hr.

CAUTION. Do not Cancel the recovery process once initiated. Cancelling the

process will leave your hard disk drive in a partially recovered unstable state.

Immediately after the data is recovered, the instrument restarts and the
Windows XP setup wizard is displayed.

7. Click the Next button of the wizard until Windows XP is installed. The
instrument restarts after the installation of Windows XP to display the
RTX100B application screen.

NOTE. On B020000 and above, the Application software (V10.1 and above) and

the test streams will have to be reinstalled after the Operating System recovery.
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Options

This section describes options that are available for the RTX100B.

The following options are available:

Options Description

Software option

Option SC Adds the Scheduler application

Service options

Option D1 Provides calibration data

Option D3 Provides calibration data for 3 years

Option D5 Provides calibration data for 5 years

Option C3 Provides calibration services for 3 years

Option C5 Provides calibration services for 5 years

Option R3 Extends the instrument warranty to 3 years

Option R5 Extends the instrument warranty to 5 years

Power cord options

Option A0 North America power cord

Option A1 Universal Euro power cord

Option A2 United Kingdom power cord

Option A3 Australia power cord

Option A4 240 V North America power cord

Option A5 Switzerland power cord

Option A6 Japan power cord

Option A10 China power cord

Option A99 No power cord
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Diagrams

This section contains the following diagrams:

� Block diagram of the RTX100B

� Interconnect diagram of the RTX100B

Block diagram shows the modules and functional blocks in the RTX100B.
Interconnect diagram shows how the modules in the RTX100B connect together.
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CPU Board

PCI Back Plane BoardA20

External

Fan

Internal

Fan
5 V Main Power Supply

AC Distributor BoardA40

5 V Sub Power

Supply

Com

LAN

VGA

Hard Disk Drive

Card Edge Card EdgeCard Edge

SPI In/Out

Trig In/Out

Clock/Ref In

Local

Bus

Printer

Com

USB

Front Bezel

Ext Keyboard

Ext ATX Power

Main BoardA12 ISDB-T RF

OUTPUT Board

A150

ASI In

ASI/Out

RF Out

IEEE1394b

Front-Panel Processor Board

LCD

USB

USB

Keypad Board

Inverter Board for LCD

Backlight

Figure 7-1: RTX100B block diagram
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Board

PCI Backplane BoardA20

External

Fan
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Fan
5 V Main Power Supply
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5 V Sub Power

Supply
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LAN
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Card Edge
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CN1
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CN3

CN5
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CN9

CN14
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J120 J100

J110

CN3 CN4

CN1
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CN2
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174-B924-00

119-7187-00119-7186-00

174-5183-00

J200

174-5181-00

174-5174-00

174-5186-00

174-5348-00
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174-5190-00

174-5188-00

174-5220-00
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174-5170-00
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OUTPUT Board
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USB
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J105

J100

174-5266-00

174-3767-01
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Keypad Board

Inverter Board for LCD

Backlight

J10

Front-Panel Processor Board

Figure 7-2: RTX100B interconnect diagram
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Replaceable Parts List

This section contains a list of the replaceable modules for the RTX100B. Use
this list to identify and order replacement parts.

Parts Ordering Information

Replacement parts are available through your local Tektronix field office or
representative.

Changes to Tektronix products are sometimes made to accommodate improved
components as they become available and to give you the benefit of the latest
improvements. Therefore, when ordering parts, it is important to include the
following information in your order:

� Part number (see Part Number Revision Level below)

� Instrument type or model number

� Instrument serial number

� Instrument modification number, if applicable

If you order a part that has been replaced with a different or improved part, your
local Tektronix field office or representative will contact you concerning any
change in part number.

Change information, if any, is located at the rear of this manual.

Tektronix part numbers contain two digits that show the revision level of the
part. For most parts in this manual, you will find the letters XX in place of the
revision level number.

670-7918-03

Part Number Revision Level

670-7918-XX

Revision Level May Show as XX

When you order parts, Tektronix will provide you with the most current part for
your product type, serial number, and modification (if applicable). At the time of
your order, Tektronix will determine the part number revision level needed for
your product, based on the information you provide.

Part Number Revision
Level
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Modules can be serviced by selecting one of the following three options. Contact
your local Tektronix service center or representative for repair assistance.

Module Exchange. In some cases you may exchange your module for a reman-
ufactured module. These modules cost significantly less than new modules and
meet the same factory specifications. For more information about the module
exchange program, call 1-800-833-9200. Outside North America, contact a
Tektronix sales office or distributor; see the Tektronix Web site for a list of
offices: www.tektronix.com

Module Repair and Return.You may ship your module to us for repair, after which
we will return it to you.

New Modules.You may purchase replacement modules in the same way as other
replacement parts.

Module Servicing
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Using the Replaceable Parts List

This section contains a list of the mechanical and/or electrical components that
are replaceable for the RTX100B. Use this list to identify and order replacement
parts. The following table describes each column in the parts list.

Parts list column descriptions

Column Column name Description

1 Figure & index number Items in this section are referenced by figure and index numbers to the exploded view
illustrations that follow.

2 Tektronix part number Use this part number when ordering replacement parts from Tektronix.

3 and 4 Serial number Column three indicates the serial number at which the part was first effective. Column four
indicates the serial number at which the part was discontinued. No entries indicates the part is
good for all serial numbers.

5 Qty This indicates the quantity of parts used.

6 Name & description An item name is separated from the description by a colon (:). Because of space limitations, an
item name may sometimes appear as incomplete. Use the U.S. Federal Catalog handbook
H6--1 for further item name identification.

Abbreviations conform to American National Standard ANSI Y1.1--1972.Abbreviations
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Replaceable parts list

Fig. & index

number

Tektronix part

number

Serial no.

effective

Serial no.

discont’d Qty Name & description

8--1--1 211--0374--00 6 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX

--2 337--4345--00 1 SHIELD,ELEC:COVER,LEFT,MTX100A,AL

--3 390--1212--01 1 CABINET ASSY;WRAP AROUND HOUSING,0.050 AL,SILVERGRAY,W/FEET&HANDLE,

SAFETY CONTROLLED

--4 211--0711--00 2 SCR,ASSEM WSHR;6-32X0.250,PNH,STL,CDPL,T-15 TORX DR,MACHINE,W/SQ CONE

WASHER

--5 335--1374--00 1 MARKER,IDENT;LABEL,MKD WARNING TO AVOID ELECTRIC,50.8MMX25.4MM,0.002

POLYESTER(3M 7982),OVER LAMINATE W/0.001 FLEVCON,W/ADHESIVE BACK,

SAFETY CONTROLLED

--6 063--3868--00 1 SOFTWARE PKG;MICROSOFT WINDOWS XP PROFESSIONAL,INCLUDES SERVICE

PACK 2,1-2 PROCESSOR VERSION;CERTIFICATE OF AUTHENTICITY

--7 337--4346--00 1 SHIELD,ELEC:COVER,RIGHT,MTX100A,AL

--8 211--0374--00 7 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX
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Replaceable parts list

Fig. & index

number

Tektronix part

number

Serial no.

effective

Serial no.

discont’d Qty Name & description

8--2--1 211--0734--00 2 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX

--2 211--0373--00 2 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--3 343--1708--00 1 RETAINER:HARD DISK DRIVE,W/POLYURETHANE,MTX100A,AL

--4 211--0734--00 2 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX

--5 211--0734--00 2 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX

--6 386--7460--00 1 PLATE:HDD,AL

--7 650--4862--00 1 HARD DISK DRIVE:160GB,3.5 INCH,7200RPM,ATA--100,MTXB/RTXB PRODUCTS FOR
B019999 AND BELOW

--7 650--5181--00 1 SERVICE KIT:SYSPREP ACTIVATED,XP OS,TEST STREAMS INSTALLED, HARD DISK
DRIVE REPLACEMENT,MTXB/RTXB PRODUCTS B020000 AND ABOVE

--8 211--0373--00 3 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--9 671--5979--00 1 CIRCUIT BD ASSY;A40,SUB POWER,389-3738-00 WIRED

--10 342--1138--00 1 INSULATOR:CKT BOARD,POLYCARBONATE,A40 BOARD

--11 211--0373--00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--12 119--7147--00 1 POWER SUPPLY;85V-264VAC IN,12VDC 12.5A OUT,LEA150F-12-R,COSEL

--13 211--0711--00 1 SCR,ASSEM WSHR;6-32X0.250,PNH,STL,CDPL,T-15 TORX DR,MACHINE,W/SQ CONE
WASHER

--14 196--3496--00 1 LEAD,ELECTRICAL;18 AWG,4.0 L,5--4 SAFETY CONTROLLED

--15 119--6009--00 1 FILTER,RFI;3A,250VAC,0.5,MA,0.15OHM;SAFETY CONTROLLED

--16 211--0372--00 2 SCREW,MACHINE:4-40X0.312,PNH,STL ZN-CM1,T10 TORX

--17 200--4974--00 1 COVER,FAN;REAR,MTX100A,AL

--18 211--1161--00 4 SCREW,MACHINE;4-40X1.500,PNH HEAD,T-10 TORX,ZINC PL

--19 119--7186--00 1 CABLE,ASSEMBLY,4,18AWG,60MM L,HDD POWER(40 SQ FAN)

--20 335--1369--00 1 MARKER,IDENT:MKD CONNECTORS FOR A150

--21 335--1364--00 1 MARKER,IDENT:MKD CONNECTORS FOR A12,POLYCARBONATE

--22 335--1363--00 1 MARKER,IDENT:MKD CONNECTORS PRINTER&IEEE1394B,POLYCARBONATE

--23 335--1362--00 1 MARKER,IDENT:MKD CONNECTORS FOR CPU BD,POLYCARBONATE

--24 335--0133--00 1 MARKER,IDENT;BLANK LABEL FOR MES LINES;
THT-37-483-10MONOCHROME DISPLY;TDS300,TDS400 SERIES,SAFETY COTROLLED

--25 441--2404--00 1 CHASSIS,ASSY;MAIN,MTX100A,AL

--26 210--0164--000 2 RIVET,SOLID;0.163 ODX0.415 L,PANEL RANGE HEAD STYLE,NYLON

--27 119--7187--00 1 FAN 119569400 W/CABLE 18CM L(92 SQ FAN)
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Replaceable parts list

Fig. & index

number

Tektronix part

number

Serial no.

effective

Serial no.

discont’d Qty Name & description

8--3--1 650--4981--00 1 PROCESSOR MODULE W/BRACKET+LABEL 334A48100

--2 671--5975--00 1 CIRCUIT BD ASSY;A12,MAIN,389-3734-00 WIRED

--3 671--B272--XX 1 CIRCUIT BD ASSY;A150

--4 211--0373--00 10 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--5 671--5976--00 1 CIRCUIT BD ASSY;A20,PCI BACK PANEL,389-3735-00 WIRED

--6 174--5190--00 1 CABLE ASSEMBLY,28AWG FLAT,1.27CTR,W/CONN D-SUB25&2X13

--7 210--0054--00 2 WASHER,LOCK;#4 SPLIT,0.025 THK STL CD PL

--8 214--3903--01 2 SCREW,JACK:4--40X0.312 EXT THD,4--40 INT THD,0.188 HEX,STEEL,CAD PLATE

--9 211--0373--00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--10 333--4518--00 1 PANEL,PCI:BLANK,NI PL,STL

--11 211--0373--00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--12 211--0373--00 3 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--13 426--2624--00 1 FRAME,SECTION:TOP,MTX100A,STL

--14 211--0373--00 2 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX

--15 343--1697--00 1 RETAINER:CKT BD,PCI,MTX100A,STL

--16 343--1700--00 1 RETAINER:CKT BD,PCI,RTX100A,STL



Replaceable Parts List

RTX100B ISDB-T RF Signal Generator Service Manual 8-9

10

9

6

1

2

3

5

7
8

11

4

12

13

15

14

16

A12

A20

A150

Figure 8-3: Internal modules (2)



Replaceable Parts List

8-10 RTX100B ISDB-T RF Signal Generator Service Manual

Replaceable parts list

Fig. & index

number

Tektronix part

number

Serial no.

effective

Serial no.

discont’d Qty Name & description

8--4--1 335--1597--00 1 MARKER,IDENT:LABEL,RTX100B,POLYCARBONATE,SAFETY CONTROLLED

--2 101--0175--00 1 TRIM;FRONT BEZEL,PC/ABS,TV GRAY,MTX100B,SAFETY CONTROLLED

--3 337--4389--00 1 SHIELD,DISPLAY;5.568 X 4.221,0.090 THICK,0.050 THICK GLASS,0.040 BLACK

PORON W/0.002 THK ADHESIVE;MTX100B

--4 211--0373--00 4 SCREW,MACHINE:4--40X0.25,PNH,STL ZN--CM1,T10 TORX

--5 119--7205--00 1 DISPLAY MODULE;LCD,COLOR;1024X768 (XGA),6.3 DIAG,TFT,8/6--BIT LVDS,250 NIT

BACK LIGHT,0.125 MM PIXEL PITCH,21MS,FRONT MOUNT,NL10276BC--02,SAFETY

CONTROLLED

--6 407--5197--00 1 BRACKET;DISPLAY/FRONT PANEL,AL,MTX100B

--7 174--5266--00 1 CA ASSY;RIBBBON ADAPTER TO XGA DISPLAY,20 PIN,3.5IN

--8 174--3767--01 1 CABLE ASSY,SP;DISCRETE,BACKLIGHT,IDC,26 AWG,5.0 L,PCB,1 X 6,0.079 CTR

(2MM),SHRINK WRAPPED

--9 119--5999--00 1 POWER SUPPLY;INVERTOR BOARD,REPLACEMENT FOR LCD 119--5659--00 6.5 LCD

--10 211--1117--00 2 SCREW,MACHINE;4--40 X 0.187,PAN HEAD,STL,CD PL,T--10,TORX DR

--11 335--0577--00 1 LABEL,MANUFACTURED;PRODUCT ID,2.5 IN X 1.5 IN,SAFETY CONTROLLED

--12 211--1117--00 4 SCREW,MACHINE;4--40 X 0.187,PAN HEAD,STL,CD PL,T--10,TORX DR

--13 679--6251--00 1 CIRCUIT BD ASSY,UNTESTED,389388900 WIRED;FRONT PANEL PROCESSOR,

MTX100B

--14 337--4390--00 1 SHIELD ELEC;KEYPAD BOARD,0.020 THK POLYCARBONATE,LEXAN FR60,MTX100B,
SAFETY CONTROLLED

--15 679--6250--00 1 CIRCUIT BD ASSY,UNTESTED,389388800 WIRED;KEYBOARD;L--SHAPE,MTX100B

--16 211--0373--00 2 SCREW,MACHINE:4--40X0.25,PNH,STL ZN--CM1,T10 TORX

--17 260--2834--00 1 SWITCH,KEYPAD;ELASTOMERIC FRONT PANEL MTX100B

--18 260--2835--00 1 SWITCH,ELASTOMERIC,POWER AND PLAY BUTTONS;FRONT PANEL MTX100B

--19 335--1595--00 1 LABEL,FRONT PANEL CONTROL,MTX100B
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Replaceable parts list

Fig. & index

number

Tektronix part

number

Serial no.

effective

Serial no.

discont’d Qty Name & description

8--5--1 174--5183--00 1 CABLE,ASSEMBLY,2X20,FLAT,430MM L,ULTRA ATA (CPU--HDD,HDD IDE)

--2 174--5181--00 1 CABLE,ASSEMBLY,4,18AWG,60MML,HDD POWER

(HDD--A20,POWER)

--3 174--5172--00 1 CABLE,ASSEMBLY,2,22AWG,50MM L,W/CONN 22--01--3027(MOLEX),

(A20--A4--,5V STAND--BY)

--4 174--5177--00 1 CABLE,ASSEMBLY,7,18AWG,50MM l;VHR--10N&VHR--7N+XHP--2(JST),

(P/S--A20,POWER&CONTROL)

--5 174--5178--00 1 CABLE,ASSEMBLY,6,18AWG,110MM L,W/CONN VHR--6N(JST),(P/S--A20,GND)

--6 174--5171--00 1 CABLE,ASSEMBLY,2,18AWG,130MM l,W/CONN VHR--5N(JST) (P/S--A40)

--7 174--5170--00 1 CABLE,ASSEMBLY,2,18AWG,40MM l,AC INLET to A40(INLET--A40)

--8 196--3449--00 1 LEAD,ELECTRICAL;18AWG,4.0 L,5--4 SAFETY CONTROLLED

--9 119--7186--00 1 CABLE,ASSEMBLY,SP,ELEC;FAN 119B05500 W/CABLE,10CM L (40 SQ FAN)

--10 174--B924--00 1 CABLE,ASSEMBLY,SP,ELEC:80,30AWG,5CM L,FLAT,W/CONN(YAMAICHI)

--11 174--5190--00 1 CABLE,ASSEMBLY,28AWG FLAT,1.27CTR,W/CONN D--SUB25&2X13(DSUB25--CPU)

--12 174--5186--00 1 CABLE,ASSEMBLY,2X10,28AWG FLAT,1MM CTR,130MM L,RS232C SLOT PC TO A20

(CPU--A20,RS2--232C)

--13 174--5348--00 1 CABLE,ASSEMBLY,2X5,28AWG FLAT,1MM CTR,120MM L,PANNEL SLOT PC TO A20

(CPU--A20,PANEL CONTROL)

--14 174--5184--00 1 CABLE,ASSEMBLY,14,30AWG 7TWISTED PAIRS,270MM L,LVDS SLOT PC TO A20,

(CPU--A20,LCD LVDS)

--15 174--5174--00 1 CABLE,ASSEMBLY,12,18AWG,150MM L,SLOT PC POWER(CPU--A20,CPU POWER)

--16 119--7187--00 1 CABLE,ASSEMBLY,SP,ELEC;FAN 119569400 W/CABLE 18CM L (92 SQ FAN)

--17 174--5188--00 1 CABLE,ASSEMBLY,SP,ELEC;10,60CM L,26AWG AND 28 AWG(CPU--A35,USB)

--18 174--5220--00 1 CABLE,ASSEMBLY,2X15,28AWG FLAT,1MM CTR,300MM L,A20 TO A30

--19 174--3767--01 1 CABLE,ASSEMBLY,SP;DISCRETE,BACKLIGHT,IDC,26 AWG,5.0 L,PCB,1 X 6,0.079 CTR

(2MM),SHRINK WRAPPED

--20 174--5266--00 1 CABLE,ASSEMBLY;RIBBON ADAPTER TO XGA DISPLAY,10 PIN,3.5IN
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Replaceable parts list

Compo-

nent

number

Tektronix

part number

Serial no.

effective

Serial no.

discont’d Qty Name & description

STANDARD ACCESSORIES

071--1930--XX 1 MANUAL,TECH,USER,RTX100B,ENGLISH (OPTION L0)

071--1931--XX 1 MANUAL,TECH,USER,RTX100B,JAPANESE (OPTION L5)

071--1507--05 1 MANUAL,TECH,USER,TWO VOLUME,MTS400,ENGLISH

063--3932--00 1 MTX100B/RTX100B/RTX130B SAMPLE STREAMS,

CD,B019999 AND BELOW

020--2941--00 1 MPEG TEST STREAMS DVD PACKAGING KIT, B020000 AND ABOVE

012--A220--00 1 CABLE,INTCON:D--SUB 25,MALE TO MALE,STR,TWIST,2M L,SCREW 4--40

119--6936--00 1 POINTER ASSY:OPTICAL MOUSE,USB,WHITE,OPTICAL THREE BUTTON WHEELED,W/USB

to PS2 ADAPTER,ABS,SAFETY CONTROLLED

119--B146--00 1 KEYBOARD:USB;MTX100,SAFETY CONTROLLED

200--4716--00 1 COVER,FRONT;PROTECTIVE,PC/ABS FR110,W/TAPE;TV GRAY

161--0066--00 1 CABLE ASSY,PWR; 3,18 AWG,250V/10A,98.0 L,STR,IEC320, RCPT X NEMA 5--15P,US,SAFETY

CONTROLLED

161--0066--09 1 CABLE ASSY,PWR; 3,0.75MM SQ,250V/10A,99.0 L,STR, IEC320,RCPT,EUROPEAN,SAFETY

CONTROLLED

161--0066--10 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,STR,IEC320,RCPT X 13A,FUSED UK

PLUG(13A FUSE),UNITED KINGDOM,SAFETY CONTROLLED

161--0066--13 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,

STR,IEC320,RCPT,AUSTRALIA,SAFETY CONTROLLED

161--0066--12 1 CABLE ASSY,PWR;3,18 AWG,250V/10A,98.0 L,STR,RCPT X NEMA 6--15P,US,SAFETY

CONTROLLED

161--0154--00 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,

STR,IEC320,RCPT,SWISS,SAFETY CONTROLLED

161--0298--00 1 CABLE ASSY,PWR; 3,125V/7A,JAPAN,98 LONG,STR,NEMA 5--15P PLUG X IEC320/C--13

RECEPTACLE,SAFETY CONTROLLED

161--0304--00 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,

STR,IEC320,3C CERTIFICATION,RCPT,CHINA,SAFETY CONTROLLED

OPTIONAL ACCESSORIES

071--1932--XX 1 MANUAL,TECH:SERVICE,RTX100B

-- -- -- -- -- -- -- -- -- -- -- 1 WFM7F05 OPTION NN RACKMOUNT KIT

-- -- -- -- -- -- -- -- -- -- -- 1 1700F06 BLANK PANEL
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